User Tools

Site Tools


installing_apache2_and_mod_perl2_on_rh_fc

This is an old revision of the document!


Install Apache2 and mod_perl2 on RH/FC

<<Prev|Index|Next>>

Some of these notes come from the mailing list at http://open-ils.org/listserv.html.

Apache2 and mod_perl2 Packages

These are the packages you will need to install for Apache2 and mod_perl2 on Red Hat or Fedora Core.

 httpd (installs as a dependency with mod_perl)
 mod_perl

The current version of Apache appears to be 2.2.4.

Configuring Apache2 and mod_perl2

For instructions on configuring Apache and loading mod_perl, see Generic Apache2 Configs.

<<Prev|Index|Next>>

This page is under construction.

installing_apache2_and_mod_perl2_on_rh_fc.1177538212.txt.gz · Last modified: 2022/02/10 13:33 (external edit)

© 2008-2022 GPLS and others. Evergreen is open source software, freely licensed under GNU GPLv2 or later.
The Evergreen Project is a U.S. 501(c)3 non-profit organization.