Using Evergreen’s Cataloging Module

Documentation Interest Group
# Table of Contents

Introduction ........................................................................................................... 1  
1. About This Documentation ............................................................................... 2  
2. About Evergreen ............................................................................................... 3  
Logging into Evergreen ......................................................................................... 4  
3. Registering a Workstation .................................................................................. 5  
4. Basic Login, ......................................................................................................... 6  
5. Logging Out ......................................................................................................... 7  
Best Practices for Using the Browser ....................................................................... 8  
6. Pop-up Blockers .................................................................................................. 9  
7. Setting Browser Defaults for Web Client ............................................................. 10  
   7.1. Setting the Web Client as the Home Page in Chrome ...................................... 10  
   7.2. Setting the Web Client as the Home Page in Firefox ...................................... 10  
   7.3. Turning off print headers and footers in Firefox ........................................... 10  
   7.4. Turning off print headers and footers in Chrome .......................................... 11  
8. Tab Buttons and Keyboard Shortcuts ................................................................... 12  
   8.1. Setting New Tab Behavior ............................................................................. 12  
Configuring Evergreen for your workstation ........................................................... 13  
9. Setting search defaults ....................................................................................... 14  
10. Turning off sounds ............................................................................................. 15  
Working with the MARC Editor ............................................................................. 16  
11. Editing MARC Records ..................................................................................... 17  
   11.1. MARC Record Leader and MARC fixed field 008 ........................................... 17  
   11.2. Deleting MARC Records ............................................................................ 19  
   11.3. MARC Tag-table Service ............................................................................ 20  
   11.4. MARC 007 Field Physical Characteristics Wizard ...................................... 21  
12. Specific fields ..................................................................................................... 25  
   12.1. 264 ............................................................................................................. 25  
13. Return to Search Results from MARC Record .................................................... 26  
Working with holdings data .................................................................................... 27  
14. Using the Item Status interface ........................................................................ 28  
   14.1. Accessing the Item Status interface ............................................................... 28  
   14.2. Specific fields ............................................................................................. 28  
   14.3. Printing spine labels ................................................................................... 28  
   14.4. Request Items Action .................................................................................. 30  
15. Using the Holdings Editor .................................................................................. 31  
   15.1. Specific fields ............................................................................................. 31  
   15.2. Accessing the Holdings Editor by barcode .................................................. 31  
   15.3. Accessing the holdings editor from a catalog record .................................... 31
Using the Public Access Catalog

Z39.50 copy cataloging

MARC Batch Edit

Record Buckets

Working with Electronic Resources

Cataloging Electronic Resources — Finding Them in Catalog Searches

Overlay Existing Catalog Record via Z39.50 Import

Examples

Introduction

Bibliographic Record Merging and Overlay

Managing Authorities Interface

Cataloging Electronic Resources

Finding Them in Catalog Searches

Link Checker

- Search for URLs
- View Your Results
- Manage Your Sessions

- Formats
- Adding a Located URI to the Record
- Using Transcendant Bib Sources for Electronic Resources

- New Admin Settings
- Track Record Merges
- Merge Records in Record Buckets
- Adding Records to a Bucket

- From the Record Bucket Interface
- Merge Records Using Z39.50
- Cataloging Electronic Resources

- Adding a Located URI to the Record
- Managing Your Sessions
- View Your Results
- Search for URLs
Introduction
Chapter 1. About This Documentation

This guide was produced by the Evergreen Documentation Interest Group (DIG), consisting of numerous volunteers from many different organizations. The DIG has drawn together, edited, and supplemented pre-existing documentation contributed by libraries and consortia running Evergreen that were kind enough to release their documentation into the creative commons. Please see the Attributions section for a full list of authors and contributing organizations. Just like the software it describes, this guide is a work in progress, continually revised to meet the needs of its users, so if you find errors or omissions, please let us know, by contacting the DIG facilitators at docs@evergreen-ils.org.

This guide to Evergreen is intended to meet the needs of catalogers in Evergreen libraries. It is organized into Parts, Chapters, and Sections addressing key aspects of the software.

Copies of this guide can be accessed in PDF and HTML formats from http://docs.evergreen-ils.org/.
Chapter 2. About Evergreen

Evergreen is an open source library automation software designed to meet the needs of the very smallest to the very largest libraries and consortia. Through its staff interface, it facilitates the management, cataloging, and circulation of library materials, and through its online public access interface it helps patrons find those materials.

The Evergreen software is freely licensed under the GNU General Public License, meaning that it is free to download, use, view, modify, and share. It has an active development and user community, as well as several companies offering migration, support, hosting, and development services.

The community’s development requirements state that Evergreen must be:

- Stable, even under extreme load.
- Robust, and capable of handling a high volume of transactions and simultaneous users.
- Flexible, to accommodate the varied needs of libraries.
- Secure, to protect our patrons’ privacy and data.
- User-friendly, to facilitate patron and staff use of the system.

Evergreen, which first launched in 2006 now powers over 544 libraries of every type – public, academic, special, school, and even tribal and home libraries – in over a dozen countries worldwide.
Logging into Evergreen
Chapter 3. Registering a Workstation

Before logging into Evergreen, you must first register a workstation from your browser.

NOTE
You will need the permissions to add workstations to your network. If you do not have these permissions, ask your system administrator for assistance.

1. When you login for the first time, you will arrive at a screen asking that you register your workstation.

2. Create a unique workstation name.

3. Click Register

4. After confirming the new workstation is listed in the Workstations Registered With This Browser menu, click Use Now to return to the login page. Your newly-registered workstation should be selected by default on the login page.
Chapter 4. Basic Login,

1. The default URL to log into the client is https://localhost/eg/staff/login
2. Enter your Username and Password.
3. Verify that the correct workstation is selected and click Sign In.
Chapter 5. Logging Out

To log out of the client:

1. Click the menu button to the right of your user name in the top-right corner of the window.
2. Select Log Out

**CAUTION** Exiting all browser windows will automatically log you out of the web client. If you only close the tab where the web client is loaded, you will remain logged in.
Best Practices for Using the Browser
Chapter 6. Pop-up Blockers

Before using the web client, be sure to disable pop-up blockers for your Evergreen system’s domain.

- In Chrome, select Settings from the Chrome menu and click on Content settings in the advanced section. Select Popups and then add your domain to the Allowed list.

- In Firefox, select Preferences from the Firefox menu and then select the Content panel. Click the Exceptions button and add your domain to the Allowed Sites list.
Chapter 7. Setting Browser Defaults for Web Client

To ensure that staff can easily get to the web client portal page on login without additional steps, you can set the browser's home page to default to the web client.

7.1. Setting the Web Client as the Home Page in Chrome

1. In the top-right corner of your browser, click the Chrome menu.
2. Select Settings.
3. In the On startup section, select Open a specific page or set of pages.
4. Click the Set Pages link.
5. Add https://localhost/eg/staff/ to the Enter URL box and click OK.

7.2. Setting the Web Client as the Home Page in Firefox

1. In the top-right corner of your browser, click the menu button.
2. Click Options.
3. In the When Firefox starts: dropdown menu, select Show my home page.
4. In the Home Page box, add https://localhost/eg/staff/ and click OK.

7.3. Turning off print headers and footers in Firefox

If you are not using Hatch for printing, you will probably want to configure your browser so that Firefox does not add headers and footers to items printed on certain printers. For example, if you are printing spine labels, you likely will not want Firefox to add a date or URL to the margins of your label.

You can turn off these headers and footers using the following steps:

1. In the Firefox menu, click Print... to open the print preview screen.
2. Click the Page Setup... button.
3. Go to the Margins & Header/Footer tab.
4. Make sure that all dropdown menus are set to --blank--.

If you only want to turn off those headers and footers for a specific printer, use these steps:

1. In the Firefox address bar, type about:config.
2. If a warning appears, click I accept the risk.
3. Type `print_header` into this screen’s search box.
4. Double-click on the relevant `print_headerleft`, `print_headerright`, and `print_headercenter` entries in the grid.
5. Delete any existing data for that setting and click OK.
6. Type `print_footer` into the screen’s search box and repeat these steps for the footer settings.

### 7.4. Turning off print headers and footers in Chrome

If you are not using Hatch for printing, you will probably want to configure your browser so that Chrome does not add headers and footers to items printed on certain printers. For example, if you are printing spine labels, you likely will not want Chrome to add a date or URL to the margins of your label.

You can turn off these headers and footers using the following steps:

1. In the Chrome menu, click `Print...` to open the print preview screen.
2. Click `More Settings`.
Chapter 8. Tab Buttons and Keyboard Shortcuts

Now that the client will be loaded in a web browser, users can use browser-based tab controls and keyboard shortcuts to help with navigation. Below are some tips for browser navigation that can be used in Chrome and Firefox on Windows PCs.

- Use CTRL-T or click the browser’s new tab button to open a new tab.
- Use CTRL-W or click the x in the tab to close the tab.
- Undo closing a tab by hitting CTRL-Shift-T.
- To open a link from the web client in a new tab, CTRL-click the link or right-click the link and select **Open Link in New Tab**. Using this method, you can also open options from the web client’s dropdown menus in a new tab
- Navigate to the next tab using CTRL-Tab. Go to the previous tab with CTRL-Shift-Tab.

8.1. Setting New Tab Behavior

Some users may want to automatically open the web client’s portal page in a new tab. Neither Chrome nor Firefox will open your home page by default when you open a new tab. However, both browsers have optional add-ons that will allow you to set the browsers to automatically open the home page whenever opening a new tab. These add-ons may be useful for those libraries that want the new tab to open to the web client portal page.
Configuring Evergreen for your workstation
Chapter 9. Setting search defaults

• Go to Administration → Workstation.

• Use the dropdown menu to select an appropriate Default Search Library. The default search library setting determines what library is searched from the advanced search screen and portal page by default. You can override this setting when you are actually searching by selecting a different library. One recommendation is to set the search library to the highest point you would normally want to search.

• Use the dropdown menu to select an appropriate Preferred Library. The preferred library is used to show copies and electronic resource URIs regardless of the library searched. One recommendation is to set this to your home library so that local copies show up first in search results.

• Use the dropdown menu to select an appropriate Advanced Search Default Pane. Advanced search has secondary panes for Numeric and MARC Expert searching. You can change which one is loaded by default when opening a new catalog window here.
Chapter 10. Turning off sounds

• Go to Administration → Workstation.
• Click the checkbox labeled Disable Sounds?
Working with the MARC Editor
Chapter 11. Editing MARC Records

1. Retrieve the record.

   You can retrieve records in many ways, including:
   
   ◦ If you know its database ID, enter it into Cataloging > Retrieve Bib Record by ID.
   ◦ If you know its control number, enter it into Cataloging > Retrieve Bib Record by TCN.
   ◦ Searching in the catalog.
   ◦ Clicking on a link from the Acquisitions or Serials modules.

   TIP

2. Click on the MARC Edit tab.

3. The MARC record will display.

4. Select viewing and editing options, if desired.

   ◦ Stack subfields to display each subfield on its own line.
   ◦ Flat-Text Editor switches to a plain-text (mnemonic) MARC format. This format can be useful when copying and pasting multiple lines. It also allows the use of tools like MarcEdit (http://marcedit.reeset.net/). Uncheck the box to switch back.
   ◦ Note that you can use a backslash character as a placeholder in the flat text editor’s indicators and fixed-length fields.
   ◦ Add Item allows attaching items quickly with call number and barcode. When Save is clicked, the copy editor will open. NOTE: Browser pop-up blockers will prevent this, please allow pop-ups.

5. Make changes as desired.

   ◦ Right click into a tag field to add/remove rows or replace tags.
   ◦ To work with the data in a tag or indicator, click or Tab into the required field. Right click to view valid tags or indicators.

   NOTE

   You can navigate the MARC Editor using keyboard shortcuts. Click Help to see the shortcut menu from within the MARC Editor.

6. When finished, click Save. The record will remain open in the editor. You can close the browser window or browser tab. Or you can switch to another view from the navigation near the top (for example to view it as it appears in the OPAC choose OPAC View).

11.1. MARC Record Leader and MARC fixed field 008

You can edit parts of the leader and the 008 field in the MARC Editor via the fixed field editor box displayed above the MARC record.
11.1.1. To edit the MARC record leader

1. Retrieve and display the appropriate record in *MARC Edit* view.
2. Click into any box displayed in the fixed field editor.
3. Press *Tab* or use the mouse to move between fields.
4. Click *Save*.
5. The OPAC icon for the appropriate material type will display.

OPAC icons for text, moving pictures and sound rely on correct MARC coding in the leader, 007, and 008, as do OPAC search filters such as publication date, item type, or target audience.

11.1.2. MARC Fixed Field Editor Right-Click Context Menu Options

The MARC Fixed Field Editor provides suggested values for select fixed fields based on the record type being edited. Users can right-click on the value control for a fixed field and choose the appropriate value from the menu options. The Evergreen database contains information from the Library of Congress’s MARC 21 format standards that includes possible values for select fixed fields. The right-click context menu options are available for fixed fields whose values are already stored in the database. Fixed fields that do not contain possible values in the database, the user will receive the default web browser menu (such as cut, copy, paste, etc.).

To Access the MARC Fixed Field Editor Right-Click Context Menu Options:

1. Within the bibliographic record that needs to be edited, select *MARC Edit*.
2. Make sure that the Flat-Text Editor checkbox is not selected and that you are not using the Flat-Text Editor interface.
3. Right-click on the value control for the fixed field that needs to be edited.
4. Select the appropriate value for the fixed field from the menu options.
5. Continue editing the MARC record, as needed. Once you are finished editing the record, click **Save**.

Changing the values in the fixed fields will also update the appropriate position in the Leader or 008 Field and other applicable fields (such as the 006 Field).

<table>
<thead>
<tr>
<th>Type</th>
<th>a</th>
<th>ELvl</th>
<th>l</th>
</tr>
</thead>
<tbody>
<tr>
<td>BLvl</td>
<td>m</td>
<td>Form</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cont</td>
<td></td>
</tr>
<tr>
<td>Desc</td>
<td>a</td>
<td>Ills</td>
<td>a</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fest</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td></td>
<td>DTSt</td>
<td>r</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Date1</td>
<td>2002</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Date2</td>
<td>2000</td>
</tr>
</tbody>
</table>

MARC Editor users retain the option of leaving the fixed field value blank or entering special values (such as # or | ).

**NOTE**
It may be necessary for MARC Editor users to first correctly pad the fixed fields to their appropriate lengths before making further modifications to the fixed field values.

**Administration** The Evergreen database already contains information from the Library of Congress’s MARC 21 format standards that includes possible values for select fixed fields. Users may also add values to these and other fixed fields through the MARC Coded Value Maps interface. Once new values are added, the right-click context menu for the selected fixed field will display those values in the MARC Editor for any Record Type that utilizes that fixed field. There are three relevant tables that contain the values that display in the fixed field context menu options:

1. `config.marc21_ff_pos_map` describes, for the given record type, where a fixed field is located, its start position, and its length.
2. `config.coded_value_map` defines the set of valid values for many of the fixed fields and the translatable, human-friendly labels for them.
3. `config.record_attr_definition` links together the information from the `config.marc21_ff_pos_map` and `config.coded_value_map` tables.

### 11.2. Deleting MARC Records

You can delete MARC records using the MARC Editor.

#### 11.2.1. To Delete a MARC record

1. Retrieve and display the appropriate record in the MARC editor.
2. Click on the **MARC Edit** tab.
3. Click the **Delete** button.

4. In the modal window, click the **OK/Continue** button to remove the MARC record.

### 11.3. MARC Tag-table Service

The tag tables for the web staff client MARC editor are stored in the database. The tag-table service has the following features:

- specifies whether (sub)fields are optional or mandatory
- specifies whether (sub)fields are repeatable or not
- a coded value map can be associated with a subfield to establish a controlled vocabulary for that subfield
- MARC field and subfield definitions can be overridden by institutions further down in the organizational unit hierarchy. This allows, for example, a library to specify definitions for local MARC tags.
- values supplied by the tag-table service are used to populate values in context menus in the web staff client MARC editor.

MARC Tag Tables can be found under Administration → Server Administration → MARC Tag Tables.

MARC Tag Tables Grid:

MARC Tag Tables Detail:
The initial seed data for the in-database tag table is derived from the current tooltips XML file.

11.4. MARC 007 Field Physical Characteristics Wizard

The MARC 007 Field Physical Characteristics Wizard enables catalogers to interact with a database wizard that leads the user step-by-step through the MARC 007 field positions. The wizard displays the significance of the current position and provides dropdown lists of possible values for the various components of the MARC 007 field in a more user-friendly way.

To Access the MARC 007 Field Physical Characteristics Wizard for a Record that Does Not Already Contain the 007 Field (i.e. Creating the 007 Field from Scratch):

1. Within the bibliographic record that needs to be edited, select MARC Edit.
2. Make sure that the Flat-Text Editor checkbox is not selected and that you are not using the Flat-
Text Editor interface.

3. Right-click in the MARC field column.

4. Click **Add/Replace 007**. The 007 row will appear in the record.

5. Click the chain link icon to the right of the field.

6. Click **Physical Characteristics Wizard**.

The **MARC 007 Field Physical Characteristics Wizard** will open.

**Using the Physical Characteristics Wizard:**

As the user navigates through the wizard, each position will display its corresponding label that describes the significance of that position. Each position contains a selection of dropdown choices that list the possible values for that particular position. When the user makes a selection from the dropdown options, the value for that position will also change.
The first value defines the **Category of Material**. Users select the Category of Material for the given record by choosing an option from the **Category of Material** dropdown menu. The choices within the remaining character positions will be appropriate for the Category of Material selected.

Once the Category of Material is selected, click **Next**.

Evergreen will display the result of each selection in the preview above. The affected character will be in red.

By clicking either the **Previous** or **Next** buttons, the user may step forward and backward, as needed, through the various positions in the 007 field.

Once the user enters all of the applicable values for the 007 field and is ready to exit the wizard, click **Save**.

All of the values selected will be stored and displayed within the 007 field of the bibliographic record.
Continue editing the MARC record, as needed. Once the user is finished editing the record, click **Save**.

<table>
<thead>
<tr>
<th>Record Type</th>
<th>BKS</th>
<th>Select a Source</th>
<th>Validate</th>
<th>Save</th>
<th>Delete</th>
<th>Help</th>
</tr>
</thead>
</table>

LDR 01465cam a22003611a 4500
001 700844
003 CONS
005 20170502165542.0
007 sg buud ndj
008 020801r20022000nyua c 000 l eng d
010 | | | Save | Delete | Help |
Chapter 12. Specific fields

12.1. 264

The Public Catalog displays tag 264 information for Publisher, Producer, Distributor, Manufacturer, and Copyright within a full bib record’s summary.
Chapter 13. Return to Search Results from MARC Record

This feature enables you to return to your title search results directly from any view of the MARC record, including the OPAC View, MARC Record, MARC Edit, and Holdings Maintenance. You can use this feature to page through records in the MARC Record View or Edit interfaces. You do not have to return to the OPAC View to access title results, simply click the button marked Back To Results.

Record Summary

<table>
<thead>
<tr>
<th>Title:</th>
<th>The camel bookmobile</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author:</td>
<td>Hamilton, Masha.</td>
</tr>
<tr>
<td>Bib Call #:</td>
<td>PS3556.A44338C36 2007</td>
</tr>
<tr>
<td>Pub Date:</td>
<td>2007</td>
</tr>
</tbody>
</table>

26
Working with holdings data
Chapter 14. Using the Item Status interface

The Item Status interface is a powerful tool that can give you a lot of information about specific items in your catalog.

14.1. Accessing the Item Status interface

There are three ways to access the item status interface:

14.1.1. Through the Search menu

1. Click Search → Search for Copies by Barcode.
2. Scan your barcode.

14.1.2. Through the Circulation menu

1. Click Circulation → Item Status.
2. Scan your barcode.

14.1.3. From the OPAC view

1. Click Search → Search the Catalog.
2. Find a bibliographic record that you are interested in.
3. Make sure you are on the OPAC View tab of that record.
4. Locate the BARCODE column in the holdings session.
5. Click view next to the barcode of the item you're interested in.

14.2. Specific fields

14.2.1. Active date

This date is automatically added by Evergreen the first time an item receives a status that is considered active (i.e. the first date on which patrons could access the copy). While your consortium may customize which statuses are considered active and which are not, statuses like Available and On holds shelf are typically considered active, and statuses like In process or On order are typically not.

14.3. Printing spine labels
Before printing spine labels, you will want to install Hatch or turn off print headers and footers in your browser.

### 14.3.1. Turning off print headers and footers in Firefox

If you are not using Hatch for printing, you will probably want to configure your browser so that Firefox does not add headers and footers to items printed on certain printers. For example, if you are printing spine labels, you likely will not want Firefox to add a date or URL to the margins of your label.

You can turn off these headers and footers using the following steps:

1. In the Firefox menu, click *Print...* to open the print preview screen.
2. Click the *Page Setup...* button.
3. Go to the *Margins & Header/Footer* tab.
4. Make sure that all dropdown menus are set to *--blank--*.

If you only want to turn off those headers and footers for a specific printer, use these steps:

1. In the Firefox address bar, type *about:config*.
2. If a warning appears, click *I accept the risk*.
3. Type *print_header* into this screen’s search box.
4. Double-click on the relevant *print_headerleft*, *print_headerright*, and *print_headercenter* entries in the grid.
5. Delete any existing data for that setting and click OK.
6. Type *print_footer* into the screen’s search box and repeat these steps for the footer settings.

### 14.3.2. Turning off print headers and footers in Chrome

If you are not using Hatch for printing, you will probably want to configure your browser so that Chrome does not add headers and footers to items printed on certain printers. For example, if you are printing spine labels, you likely will not want Chrome to add a date or URL to the margins of your label.

You can turn off these headers and footers using the following steps:

1. In the Chrome menu, click *Print...* to open the print preview screen.
2. Click *More Settings*.
3. Uncheck *Headers and Footers*. 
14.3.3. Creating spine labels

To create spine and item labels for an item (or group of items):

1. Click **Circulation → Item Status**.
2. Scan your barcode(s).
3. Select all the items you’d like to print labels for.
4. Right-click on the items, or click the Actions drop-down menu.
5. Under **Show**, click on **Print Labels**.
6. Take a look at the Label Preview area.
7. When you are satisfied with your labels, click the **Print** button.

14.4. Request Items Action

To place requests from the Item Status interface, select one or more items in List View and select **Actions → Request Items**. This action can also be invoked for a single item from Item Status Detail View.

Starting in 3.4, this action has an Honor User Preferences checkbox which does the following for the selected user when checked:

- Changes the Pickup Library selection to match the user’s Default Hold Pickup Location
- Honor the user’s Holds Notification settings (including Default Phone Number, etc.)

Also beginning with 3.4, a Title Hold option has been added to the Hold Type menu. This will create one title-level hold request for each unique title associated with the items that were selected when Request Items was invoked.

Success and Failure toasts have also been added based on what happens after the Request Items interface has closed.
Chapter 15. Using the Holdings Editor

The Holdings Editor is the tool where you can edit all holdings data.

15.1. Specific fields

15.1.1. Acquisitions Cost

This field is populated with the invoiced cost of the originating acquisition. This field will be empty until its originating acquisition is connected to an invoice.

15.1.2. Item Number

If you have multiple copies of the same item, you may want to assign them item numbers to help distinguish them. If you do not include an item number in this field, Evergreen will assign your item a default item number of 1.

15.2. Accessing the Holdings Editor by barcode

1. Click Search → Search for Items by Barcode
2. Scan your barcode.
3. Right click on the entry in the grid.
4. Click Edit → Call Numbers and Items on the actions menu that appears.

15.3. Accessing the holdings editor from a catalog record

The bibliographic record detail page displays library holdings, including the call number, shelving location, and item barcode. Within the staff client, the holdings list displays a column next to the item barcode(s) containing two links, view and edit.

Clicking on the view link opens the Item Status screen for that specific item.
Clicking on the edit link opens the Holdings Editor screen for that specific item.

The edit link will only be exposed next to copies when the user has the UPDATE_COPY permission at the copy owning or circulating library.

15.4. Hiding Fields in the Holdings Editor

A user may hide specific fields in the holdings editor if these fields are not used for cataloging in their organization. Hiding fields that are not used by your organization helps to reduce confusion among staff and also declutters the holdings editor screen.

To hide one or more fields from the holdings editor:

1. Retrieve the record.

   **NOTE**
   You can retrieve records in many ways, including:
   - If you know its database ID, enter it into Cataloging > Retrieve Bib Record by ID.
   - If you know its control number, enter it into Cataloging > Retrieve Bib Record by TCN.
   - Searching in the catalog.
   - Clicking on a link from the Acquisitions or Serials modules.

2. Select the Add Holdings button. The Holdings Editor will display.

3. In the Holdings Editor, select the Defaults tab.

4. On the Defaults tab, uncheck the boxes for the field(s) that you wish to hide. It is not necessary to save this screen; changes are saved automatically.
5. Select the **Edit** tab; the de-selected fields no longer appear on the holdings editor.
Chapter 16. Working with holdings templates

Setting up holdings templates can save a lot of time when creating items, and they also improve consistency and accuracy. Any time you find yourself creating multiple items with the same item-level data, you may wish to create a holdings template to automate that process.

16.1. Creating a new holdings template

- Open Administration → Local Administration → Holdings Template Editor.
- Select the desired template attributes by moving through the fields in the editor. The attributes you’ve changed will appear in green. If you want to start this process over, you can click the Clear button in the top right corner of the screen.
- Type a name for your template into the box labeled Template at the top of the screen.
- Press the Save button.

16.2. Using a holdings template

Whenever you see the holdings editor, you can use data from your templates.

- In the Template menu, choose the template you wish to use.
- Click Apply.
- Make any other necessary changes.
Chapter 17. Monograph Parts

*Monograph Parts* enables you to differentiate between parts of monographs or other multi-part items. This feature enables catalogers to describe items more precisely by labeling the parts of an item. For example, catalogers might identify the parts of a monograph or the discs of a DVD set. This feature also allows patrons more flexibility when placing holds on multi-part items. A patron could place a hold on a specific disc of a DVD set if they want to access a specific season or episode rather than an entire series.

Four new permissions are used by this functionality:

- CREATE_MONOGRAPH_PART
- UPDATE_MONOGRAPH_PART
- DELETE_MONOGRAPH_PART
- MAP_MONOGRAPH_PART

These permissions should be assigned at the consortial level to those groups or users that will make use of the features described below.

17.1. Add a Monograph Part to an Existing Record

To add a monograph part to an existing record in the catalog:

1. Retrieve a record.
2. Click the *Manage Parts* tab.
3. Click the **New Monograph Part** button

4. Enter the **label** that you want to appear to the user in the catalog, and click **Save**. This will create a list of monograph parts from which you can choose when you create holdings.

5. Add holdings. To add holdings to your workstation library, click the **Add Holdings** button in the **Record Summary** area above the tabs.
To add holdings to your workstation library or other libraries, click the Holdings View tab, right-click the appropriate library, and choose Add → Call numbers and Items.

6. The Holdings Editor opens. Enter the number of call numbers that you want to add to the catalog and the call number description.

7. Enter the number of items and barcode(s) of each item.

8. Choose the part label from the Part drop down menu.

9. Apply a template to the items, or edit fields in the Working Items section below.
10. Click **Store Selected** when those items are ready.

11. Review your completed items on the “Completed Items” tab.

12. When all items have been stored and reviewed, click ”Save & Exit”.

**NOTE** If you are only making one set of changes, you can simply click **Save & Exit** and skip the **Store Selected** stage.

13. The **Holdings View** tab now shows the new part information. These fields also appear in the OPAC View.

<table>
<thead>
<tr>
<th>Location</th>
<th>Call Number / Copy Notes</th>
<th>Part</th>
<th>Barcode</th>
</tr>
</thead>
<tbody>
<tr>
<td>English Section</td>
<td>PR1293 (Text)</td>
<td>Volume 1</td>
<td>012345678911</td>
</tr>
<tr>
<td>English Section</td>
<td>PR1293 (Text)</td>
<td>Volume 2</td>
<td>012345678912</td>
</tr>
</tbody>
</table>

### 17.2. Monograph Part Merging

The monograph part list for a bibliographic record may, over time, diverge from the proscribed format, resulting in multiple labels for what are essentially the same item. For instance, **Vol. 1** may have variants like **V.1**, **Vol 1**, or **Vol. 1** (leading space). Merging parts will allow cataloging staff to collapse the variants into one value.

In the Monograph Parts display:

1. Click the checkbox for all items you wish to merge including the one you wish to prevail when done.

2. Click on the “Merge Selected” button. A pop-up window will list the selected items in a monospaced font, with blanks represented by a middle-dot character for more visibility.

3. Click on the item you wish to prevail.

The undesired part labels will be deleted, and any items that previously used those labels will now use the prevailing label.
Chapter 18. Item Buckets

Item buckets are containers copy records can be put into to easily perform batch actions on. Copies stay in buckets until they are removed.

The *Item Bucket* interface is accessed by going to Cataloguing → Copy Buckets.

**NOTE** The words *copy* and *item* are used interchangeably in Evergreen.

### 18.1. Managing Item Buckets

#### 18.1.1. Creating Item Buckets

Item buckets can be created in the *Item Bucket* interface as well as on the fly when adding items to a bucket from a catalogue search or from within the *Item Status* interface. For information on creating buckets on the fly see *Adding Copies to a Bucket* (needs section ID).

1. In the *Item Bucket* interface on the click **Buckets** in either the *Pending Copies* or *Bucket View* tab.

2. From the drop down menu select **New Bucket**.
3. Enter a Name and a Description (optional) for your bucket and click Create Bucket.

The bucket can also be set as Publicly Visible at this time.

**NOTE** The functionality for making buckets publicly visible does not appear to be in place at this time.

### 18.1.2. Editing Item Buckets

1. In the Item Bucket interface click Buckets in either the Pending Copies or Bucket View tab.

2. From the drop down menu select the bucket you would like to edit. The bucket will load in the interface.
3. Click on **Buckets**.

4. From the drop down menu select **Edit Bucket**.

5. Update the desired information and click **Apply Changes**.

**NOTE**

The functionality for making buckets publicly visible does not appear to be in place at this time.

### 18.1.3. Sharing Item Buckets

**Finding the Bucket ID**

1. With the bucket open, look at the URL for the bucket ID. Share this ID with the staff member who needs access to this bucket.
Opening a Shared Bucket

1. In the Item Bucket interface click Buckets in either the Pending Copies or Bucket View tab.

2. From the drop down menu select Shared Bucket.

3. Enter the bucket ID and click Load Bucket.
4. The shared bucket will display and can be worked with the same as any bucket you own.

18.1.4. Deleting Item Buckets

1. In the Item Bucket interface click Buckets in either the Pending Copies or Bucket View tab.

2. From the drop down menu select the bucket you would like to delete. The bucket will load in the interface.

3. Click on Buckets.

4. From the drop down menu select Delete Bucket.

5. On the confirmation pop up click Delete Bucket.

6. Refresh your screen.

18.2. Adding Copies to a Bucket

18.2.1. From the Item Bucket Interface

1. In the Item Bucket interface click on the Pending Copies tab.
2. Scan in all of the items you wish to add to the bucket.

3. Click on **Buckets**.

4. From the drop down menu select the bucket you wish to add the items to. Alternatively you can create a **New Bucket** (link back to Item Bucket Interface section of Creating Copy Buckets).

5. Use the check boxes to select the item(s) you wish to add to the bucket.

6. Click **Actions**.

7. From the drop down menu select **Add To Bucket**.
8. The number of items in the bucket, displayed beside the bucket name, will update as will the number on the **Bucket View** tab.

<table>
<thead>
<tr>
<th>#</th>
<th>Barcode</th>
<th>Call Number</th>
<th>Location</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>610588688956</td>
<td>MYDAWAGX-ENSW</td>
<td>Stacks</td>
<td>the christmas train</td>
</tr>
<tr>
<td>2</td>
<td>6687916822682</td>
<td>BQPS-FB-120</td>
<td>Stacks</td>
<td>the christmas sweater</td>
</tr>
<tr>
<td>3</td>
<td>543629698201</td>
<td>BQPS-FB-120</td>
<td>Stacks</td>
<td>christmas letters</td>
</tr>
<tr>
<td>4</td>
<td>7592496511323</td>
<td>E50659Q-IK3</td>
<td>Stacks</td>
<td>when christmas comes</td>
</tr>
<tr>
<td>5</td>
<td>345050290350</td>
<td>QSRJDQJX-DNED</td>
<td>Stacks</td>
<td>arthurs perfect christmas</td>
</tr>
</tbody>
</table>

**NOTE** Once you have added your selected items to a bucket you can deselect them, select other items on your pending list, and add those items to a different bucket.

18.2.2. From a Catalogue Search

1. Retrieve the title through a catalogue search.
2. If it is not your default view click on the **Holdings View** tab.
3. Use the check boxes to select the item(s) you would like to add to the bucket.
4. Click **Actions**.
5. From the drop down menu select **Add Items to Bucket**
6. Enter a name for your bucket or select an existing from the drop down menu.

7. Click **Add To New Bucket** or **Add To Selected Bucket**.

8. Repeat steps 1 through 7 to add additional items.

18.2.3. From the Scan Item Interface

1. Click on **Search → Search for Copies by Barcode**
2. Scan the barcode(s) of the item(s) you wish to add to the bucket.
3. Make sure that the items you want to add are selected (i.e. that the checkbox on the left side of the screen is checked.
4. Right click on one of the selected items.
5. Click **Add items to bucket**.
6. Choose the existing bucket that you’d like to add to, or create a new bucket.

18.3. Removing Copies from a Bucket

1. Open the **Item Bucket** interface. By default you are on the **Bucket View** tab.
2. Click on **Buckets**.

3. From the drop down menu select the bucket containing the item(s) you would like to remove.

4. Use the check boxes to select the item(s) you wish to remove from the bucket.

5. Click **Actions**.

6. From the drop down menu select **Remove Selected Copies from Bucket**.

7. Your bucket will reload and the selected item(s) will no longer be in the bucket.

### 18.4. Editing Copies in a Bucket

1. Open the **Item Bucket** interface. By default you are on the **Bucket View** tab.
2. Click on **Buckets**.
3. From the drop down menu select the bucket containing the item(s) you would like to edit.

4. Use the check boxes to select the item(s) you wish to edit.
5. Click **Actions**.
6. From the drop down menu select **Edit Selected Copies**.

7. The *Copy Editor* will open in a new tab. Make your edits and then click **Save and Exit**.
8. Your items have been updated.

18.5. Deleting Copies from the Catalogue

1. Open the Item Bucket interface. By default you are on the Bucket View tab.

2. Click on Buckets.

3. From the drop down menu select the bucket containing the item(s) you would like to delete from the catalogue.
4. Use the check boxes to select the item(s) you wish to delete.

5. Click **Actions**.

6. From the drop down menu select **Delete Selected Copies from Catalog**.

7. On the confirmation pop up click **OK/Continue**.

8. The items have been deleted from the catalogue.

### 18.6. Placing Holds on Copies in a Bucket

1. Open the **Item Bucket** interface. By default you are on the **Bucket View** tab.
2. Click on **Buckets**.

3. From the drop down menu select the bucket containing the item(s) you would like to place a hold on.

4. Use the check boxes to select the item(s) you wish to delete.

5. Click **Actions**.

6. From the drop down menu select **Request Selected Copies**.

7. Enter the barcode for the patron who the hold is for. By default the system enters the barcode of the account logged into the client.
8. Select the correct *Pickup Library*.
9. Select the correct *Hold Type*. (More explanation of the hold types needed here.)
10. Click **OK**.
11. The hold has been placed.

**18.7. Transferring Copies to Volumes**

1. Retrieve the title through a catalogue search.
2. If it is not your default view click on the **Holdings View** tab.

3. Use the check boxes to select the volume you would like to transfer the item(s) to.
4. Click **Actions**.
5. From the drop down menu select **Volume as Item Transfer Destination**
6. Open the *Item Bucket* interface. By default you are on the *Bucket View* tab.

7. Click on *Buckets*.

8. From the drop down menu select the bucket containing the item(s) you would like to transfer to the volume.

9. Use the check boxes to select the item(s) you wish to transfer.

10. Click *Actions*.

11. From the drop down menu select *Transfer Selected Copies to Marked Volume*.
12. The item(s) is transferred.
Chapter 19. Item Tags

Item Tags allow staff to apply custom, pre-defined labels or tags to items. Item tags are visible in the public catalog and are searchable in both the staff client and public catalog based on configuration. This feature was designed to be used for Digital Bookplates to attach donation or memorial information to items, but may be used for broader purposes to tag items.

Item tags can be created ahead of time in the Administration module (See the Administration section of this documentation for more information.) and then applied to items or they can be created on the fly during the cataloging process.

19.1. Adding Existing Item Tags to Items

Item Tags can be added to existing items or to new items as they are cataloged. To add an item tag:

1. In the Holdings Editor, click on Item Tags. A dialog box called Manage Item Tags will appear.

   1. Select the Tag Type from the drop down menu and start typing in the Tag field to bring up tag suggestions from the existing item tags. Select the tag and click Add Tag, then click OK.

   a. If you are cataloging a new item, make any other changes to the item record.

2. Click Save & Exit. The item tag will now appear in the catalog.
19.2. Creating and Applying a Item Tag During Cataloging

Item tags can be created in the Holdings Editor on the fly while cataloging or viewing an item:

1. In the Holdings Editor, click on Item Tags. A dialog box called Manage Item Tags will appear.
2. Select the Tag Type from the drop down menu and type in the new Tag you want to apply to the item. Click Add Tag, then click OK. The new tag will be created and attached to the item. It will be owned by the organization unit your workstation is registered to. The tag can be modified under Admin → Local Administration → Item Tags.

19.3. Removing Item Tags from Items

To remove an item tag from a item:

1. In the Holdings Editor, click on Item Tags. A dialog box called Manage Item Tags will appear.
2. Click Remove next to the tag you would like to remove, and click OK.
3. Click Save & Exit. The item tag will now be removed from the catalog.
19.4. Adding Item Tags to Items in Batch

Item tags can be added to multiple items in batch using Item Buckets. After adding the items to a Item Bucket:

1. Go to Cataloging → Item Buckets → Bucket View and select the bucket from the Buckets drop down menu.
2. Select the items to which you want to add the item tag and go to Actions → Apply Tags or right-click and select Apply Tags. The Apply Item Tags dialog box will appear.
3. Select the Tag Type and enter the Tag. Click Add Tag, then click OK. The item tag will now be attached to the items.

NOTE It is not possible to remove tags using the Item Bucket interface.

19.5. Searching Item Tags

Item Tags can be searched in the public catalog if searching has been enabled via Library Settings. Item Tags can be searched in the Basic and Advanced Search interfaces by selecting Digital Bookplate as the search field. Specific item tags can also be searched using a Keyword search and a specific search syntax.

19.5.1. Digital Bookplate Search Field

Basic Search
19.5.2. Keyword Search

Item Tags can also be searched by using a Keyword search in the Basic and Advanced search interfaces. Searches need to be constructed using the following syntax:

copy_tag(item tag type code, search term)

For example:

copy_tag(bookplate, friends of the library)

It is also possible to conduct a wildcard search across all item tag types:

copy_tag(*, smith)
Chapter 20. Conjoined Items

Prior to Evergreen version 2.1, items could be attached to only one bibliographic record. The Conjoined Items feature in Evergreen 2.1 enables catalogers to link items to multiple bibliographic records. This feature will enable more precise cataloging. For example, catalogers will be able to indicate items that are printed back to back, are bilingual, are part of a bound volume, are part of a set, or are available as an e-reader pre-load. This feature will also help the user retrieve more relevant search results. For example, a librarian catalogs a multi-volume festschrift. She can create a bibliographic record for the festschrift and a record for each volume. She can link the items on each volume to the festschrift record so that a patron could search for a volume or the festschrift and retrieve information about both works.

In the example below, a librarian has created a bibliographic record for two bestselling items. These books are available as physical copies in the library, and they are available as e-reader downloads. The librarian will link the copy of the Kindle to the bibliographic records that are available on the e-reader.

20.1. Using the Conjoined Items Feature

The Conjoined Items feature was designed so that you can link items between bibliographic records when you have the item in hand, or when the item is not physically present. Both processes are described here. The steps are fewer if you have the item in hand, but both processes accomplish the same task. This document also demonstrates the process to edit or delete links between items and bibliographic records. Finally, the permission a cataloger needs to use this feature is listed.

Scenario 1: I want to link an item to another bibliographic record, but I do not have the item in hand

1. Retrieve the bibliographic record to which you would like to link an item.

2. Click Actions for this Record → Mark as Target for Conjoined Items.
3. A confirmation message will appear. Click OK.

4. In a new tab, retrieve the bibliographic record with the item that you want to link to the other record.

5. Click Actions for this Record → Holdings Maintenance.

6. Select the copy that you want to link to the other bibliographic record. Right-click, or click Actions for Selected Rows → Link as Conjoined Items to Previously Marked Bib Record.

7. The Manage Conjoined Items interface opens in a new tab. This interface enables you to confirm the success of the link, and to change the peer type if desired. The Result column indicates that you created a successful link between the item and the bib record.
The default peer type, **Back-to-back**, was set as the peer type for our item. To change a peer type after the link has been created, right-click or click **Actions for Selected Items → Change Peer Type**. A drop down menu will appear. Select the desired peer type, and click **OK**.

<table>
<thead>
<tr>
<th>Peer Type</th>
<th>Barcode</th>
<th>Is Holdable</th>
<th>OPAC Visible</th>
<th>title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back-to-back</td>
<td>00001111</td>
<td>t</td>
<td>T</td>
<td>KINDLE</td>
</tr>
</tbody>
</table>

8. The **Result** column will indicate that the **Peer Type** has been **Updated**.

9. To confirm the link between the item and the desired bib record, reload the tab containing the bib record to which you linked the item. You should now see the copy linked in the copies table.

**Location**

- **Bound Volume**: Ioannis Calvini Praelectiones in Ibrum

**Meeter Center**

**Scenario 2: I want to link an item to another bibliographic record, and I do have the item in hand**

1. Retrieve the bibliographic record to which you would like to add the item.

2. Click **Actions for this Record → Manage Conjoined Items.**
3. A note in the bottom left corner of the screen will confirm that the record was targeted for linkage with conjoined items, and the **Manage Conjoined Items** screen will appear.

4. Select the peer type from the drop down menu, and scan in the barcode of the item that you want to link to this record.

5. Click **Link to Bib (Submit)**.

6. The linked item will appear in the screen. The **Result** column indicates Success.

7. To confirm the linkage, click **Actions for this Record → OPAC View**.

8. When the bibliographic record appears, click **Reload**. **Linked Titles** will show the linked title and item.

**Scenario 3: I want to edit or break the link between a copy and a bibliographic record**

1. Retrieve the bibliographic record that has a copy linked to it.

2. Click **Actions for this Record → Manage Conjoined Items**.

3. Select the copy that you want to edit, and right-click or click **Actions for Selected Items**.

4. Make any changes, and click **OK**.
UPDATE_COPY - Link items to bibliographic records
Batch Importing MARC Records
Chapter 21. Introduction

The cataloging module includes an enhanced MARC Batch Import interface for loading MARC (and MARCXML) records. In general, it can handle batches up to 5,000 records without a problem. This interface allows you to specify match points between incoming and existing records, to specify MARC fields that should be overlaid or preserved, and to only overlay records if the incoming record is of higher quality than the existing record. Records are added to a queue where you can apply filters that enable you to generate any errors that may have occurred during import. You can print, email or export your queue as a CSV file.
Chapter 22. Permissions

To use match sets to import records, you will need the following permission:

ADMIN_IMPORT_MATCH_SET
Chapter 23. Record Display Attributes

This feature enables you to specify the tags and subfields that will display in records that appear in the import queue.
Chapter 24. Record Match Sets

This feature enables you to create custom match points that you can use to accurately match incoming records with existing catalog records.

24.1. Creating a Match Set

In this example, to demonstrate matching on record attributes and MARC tags and subfields, we will create a record match set that defines a match based on the title of the record, in either the 240 or 245, and the fixed field, Lang. You can add multiple record attributes and MARC tags to customize a record match set.

1. Click Cataloging → MARC Batch Import/Export.
2. Create a new record match set. Click Record Match Sets → New Match Set.
3. Enter a name for the record match set.
4. Select an Owning Library from the drop down menu. Staff with permissions at this location will be able to use this record match set.
5. Select a Match Set Type from the drop down menu. You can create a match set for authority records or bibliographic records.
6. Click Save.

7. The screen will refresh to list the record match set that you created. Click the link to the record match set.
8. Create an expression that will define the match points for the incoming record. You can choose from two areas to create a match: Record Attribute or MARC Tag and Subfield. You can use the Boolean operators AND and OR to combine these elements to create a match set.
9. Select a Record Attribute from the drop-down menu.
10. Enter a Match Score. The Match Score indicates the relative importance of that match point as Evergreen evaluates an incoming record against an existing record. You can enter any integer
into this field. The number that you enter is only important as it relates to other match points. Recommended practice is that you create a match score of one (1) for the least important match point and assign increasing match points to the power of 2 to working points in increasing importance.

11. Check the **Negate?** box if you want to negate the match point. Checking this box would be the equivalent of applying a Boolean operator of NOT to the match point.

12. Click **Ok**.

13. Drag the completed match point under the folder with the appropriately-named Boolean folder under the Expression tree.

The match point will nest underneath the folder in the Expression tree.
14. Enter another **Boolean Operator** to further refine your match set.
15. Click **Boolean Operator**.
16. Select the **OR** operator from the drop down menu.
17. Click **Ok**.
18. Drag the operator to the expression tree.

   ![Image of the expression tree with AND operator and subfield]

19. Click **MARC Tag and Subfield**.
20. Enter a **MARC tag** on which you want the records to match.
21. Enter a **subfield** on which you want the records to match.
22. Enter a **Match Score**. The **Match Score** indicates the relative importance of that match point as Evergreen evaluates an incoming record against an existing record. You can enter any integer into this field. The number that you enter is only important as it relates to other match points. Recommended practice is that you create a match score of one (1) for the least important match point and assign increasing match points to the power of 2 to working points in increasing importance.
23. Check the **Negate?** box if you want to negate the match point. Checking this box would be the equivalent of applying a Boolean operator of NOT to the match point.
24. Click **Ok**.

25. Drag the completed match point under the folder with the appropriately-named Boolean folder under the Expression tree. The Expression will build across the top of the screen.
26. Add additional MARC tags or record attributes to build the expression tree.
27. Click **Save Changes to Expression**.
24.2. Replace Mode

Replace Mode enables you to replace an existing part of the expression tree with a new record attribute, MARC tag, or Boolean operator. For example, if the top of the tree is AND, in Replace Mode, you could change that to an OR.

1. Create a working match point.
2. Click **Enter Replace Mode**.
3. Highlight the piece of the tree that you want to replace.
4. Drag the replacement piece over the highlighted piece.
5. Click **Exit Replace Mode**.

24.3. Quality Metrics

1. Set the **Quality Metrics for this Match Set**. Quality metrics are used to determine the overall quality of a record. Each metric is given a weight and the total quality value for a record is equal to the sum of all metrics that apply to that record. For example, a record that has been cataloged thoroughly and contains accurate data would be more valuable than one of poor quality. You may want to ensure that the incoming record is of the same or better quality than the record that currently exists in your catalog; otherwise, you may want the match to fail. The quality metric is optional.

2. You can create quality metrics based on the record attribute or the MARC Tag and Subfield.
3. Click **Record Attribute**.
4. Select an attribute from the drop down menu.
5. Enter a value for the attribute.
6. Enter a match score. You can enter any integer into this field. The number that you enter is only important as it relates to other quality values for the current configuration. Higher scores would indicate increasing quality of incoming records. You can, as in the expression match score, increase the quality points by increasing subsequent records by a power of 2 (two).
7. Click **Ok**.
Quality Metrics for this Match Set

Record Attribute: ELvl
Value: K
Match Score: 1

[Ok] [Cancel]
Chapter 25. Merge/Overlay Profiles

If Evergreen finds a match for an incoming record in the database, you need to identify which fields should be replaced, which should be preserved, and which should be added to the record. Click the Merge/Overlay Profiles button to create a profile that contains this information.

You can use these profiles when importing records through the MARC Batch Importer or Acquisitions Load MARC Order Records interface.

You can create a new profile by clicking the New Merge Profile button. Available options for handling the fields include:

1. **Preserve specification** - fields in the existing record that should be preserved.
2. **Replace specification** - fields in existing record that should be replaced by those in the incoming record.
3. **Add specification** - fields from incoming record that should be added to existing record (in addition to any already there.)
4. **Remove specification** - fields that should be removed from incoming record.
5. **Update bib source** - If this value is false, just the bibliographic data will be updated when you overlay a new MARC record. If it is true, then Evergreen will also update the record’s bib source to the one you select on import; the last edit date to the date the new record is imported, and the last editor to the person who imported the new record.

You can add multiple tags to the specification options, separating each tag with a comma.
Chapter 26. Import Item Attributes

If you are importing items with your records, you will need to map the data in your holdings tag to fields in the item record. Click the **Holdings Import Profile** button to map this information.

1. Click the **New Definition** button to create a new mapping for the holdings tag.
2. Add a **Name** for the definition.
3. Use the **Tag** field to identify the MARC tag that contains your holdings information.
4. Add the subfields that contain specific item information to the appropriate item field.
5. At a minimum, you should add the subfields that identify the **Circulating Library**, the **Owning Library**, the **Call Number** and the **Barcode**.

**NOTE**

All fields (except for Name and Tag) can contain a MARC subfield code (such as "a") or an XPATH query. You can also use the related library settings to set defaults for some of these fields.

### Holdings Import Profiles

<table>
<thead>
<tr>
<th>Field</th>
<th>Recommended</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Yes</td>
<td>Name you will choose from the MARC Batch Import screen</td>
</tr>
<tr>
<td>Tag</td>
<td>Yes</td>
<td>MARC Holdings Tag/Field (e.g. 949). Use the Tag field to identify the MARC tag that contains your holdings information.</td>
</tr>
<tr>
<td>Field</td>
<td>Recommended</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Barcode</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Call Number</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Circulating Library</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Owning Library</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Alert Message</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Circulate</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Circulate As MARC Type</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Circulation Modifier</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deposit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deposit Amount</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Holdable</td>
<td></td>
<td></td>
</tr>
<tr>
<td>OPAC Visible</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Overlay Match ID</td>
<td></td>
<td>The copy ID of an existing item to overlay</td>
</tr>
<tr>
<td>Parts Data</td>
<td></td>
<td>Of the format PART LABEL 1</td>
</tr>
<tr>
<td>Price</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Private Note</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Public Note</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reference</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shelving Location</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stat Cat Data</td>
<td></td>
<td>Of the format CATEGORY 1</td>
</tr>
<tr>
<td>Status</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Chapter 27. Import Records

The **Import Records** interface incorporates record match sets, quality metrics, more merging options, and improved ways to manage your queue. In this example, we will import a batch of records. One of the records in the queue will contain a matching record in the catalog that is of lower quality than the incoming record. We will import the record according to the guidelines set by our record match set, quality metrics, and merge/overlay choices that we will select.

1. Select a **Record Type** from the drop down menu.

2. Create a queue to which you can upload your records, or add you records to an existing queue. Queues are linked to match sets and a holdings import profile. You cannot change a holdings import or record match set for a queue.

3. Select a **Record Match Set** from the drop down menu.

4. Select a **Holdings Import Profile** if you want to import holdings that are attached to your records.

5. Select a **Record Source** from the drop down menu.

6. Select a **Merge Profile**. Merge profiles enable you to specify which tags should be removed or preserved in incoming records.

7. Choose one of the following import options if you want to auto-import records:
   
   a. **Merge on Single Match** - Using the Record Match Set, Evergreen will only attempt to perform the merge/overlay action if only one match was found in the catalog.
   
   b. **Merge on Best Match** - If more than one match is found in the catalog for a given record, Evergreen will attempt to perform the merge/overlay action with the best match as defined by the match score and quality metric.

   **NOTE** Quality ratio affects only the **Merge on Single Match** and **Merge on Best Match** options.

8. Enter a **Best/Single Match Minimum Quality Ratio**. Divide the incoming record quality score by the record quality score of the best match that might exist in the catalog. By default, Evergreen will assign any record a quality score of 1 (one). If you want to ensure that the inbound record is only imported when it has a higher quality than the best match, then you must enter a ratio that is higher than 1. For example, if you want the incoming record to have twice the quality of an existing record, then you should enter a 2 (two) in this field. If you want to bypass all quality restraints, enter a 0 (zero) in this field.

9. Select an **Insufficient Quality Fall-Through Profile** if desired. This field enables you to indicate that if the inbound record does not meet the configured quality standards, then you may still import the record using an alternate merge profile. This field is typically used for selecting a merge profile that allows the user to import holdings attached to a lower quality record without replacing the existing (target) record with the incoming record. This field is optional.

10. Under **Copy Import Actions**, choose **Auto-overlay In-process Acquisitions Copies** if you want to overlay temporary copies that were created by the Acquisitions module. The system will
attempt to overlay copies that:

- have associated lineitem details (that is, they were created by the acquisitions process),
- that lineitem detail has the same owning_lib as the incoming copy's owning_lib, and
- the current copy associated with that lineitem detail is *In process*.

11. **Browse** to find the appropriate file, and click **Upload**. The file will be uploaded to a queue. The file can be in either MARC or MARCXML format.

12. The screen will display records that have been uploaded to your queue. Above the table there are three sections:

- **Queue Actions** lists common actions for this queue. *Export Non-Imported Records* will export a MARC file of records that failed to import, allowing those records to be edited as needed and imported separately. (Those records can be viewed by clicking the *Limit to Non-Imported Records* filter.)

- **Queue Summary** shows a brief summary of the records included in the queue.

- **Queue Filters** provides options for limiting which records display in the table.
13. If Evergreen indicates that matching records exist, then click the Matches link to view the matching records. Check the box adjacent to the existing record that you want to merge with the incoming record.

**Import Matches**

<table>
<thead>
<tr>
<th>Merge Target</th>
<th>ID</th>
<th>View MARC</th>
<th>Match Score</th>
<th>Queued Record Quality</th>
<th>Matched Record Quality</th>
<th>Creator</th>
<th>Create Date</th>
<th>Last Edit Date</th>
<th>Source</th>
<th>TON Source</th>
<th>TON Value</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1387</td>
<td>View MARC</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>admin</td>
<td>11/7/11</td>
<td>11/7/11</td>
<td></td>
<td></td>
<td>1387</td>
</tr>
<tr>
<td></td>
<td>1386</td>
<td>View MARC</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>admin</td>
<td>11/4/11</td>
<td>11/4/11</td>
<td></td>
<td></td>
<td>1386</td>
</tr>
</tbody>
</table>

14. Click Back to Import Queue.

15. Check the boxes of the records that you want to import, and click Import Selected Records, or click Import All Records.

16. A pop up window will offer you the same import choices that were present on the Import Records screen. You can choose one of the import options, or click Import.
17. The screen will refresh. The **Queue Summary** indicates that the record was imported. The **Import Time** column records the date that the record was imported. Also, the **Imported As** column should now display the database ID (also known as the bib record number) for the imported record.
18. You can confirm that the record was imported by using the value of the **Imported As** column by selecting the menu **Cataloging → Retrieve title by database ID** and using the supplied **Imported As** number. Alternatively, you can search the catalog to confirm that the record was imported.
Gregor and the Prophecy of Bane
Suzanne Collins.

Record details

- Physical Description: 312 p.; 21 cm.
- Publisher: Scholastic Press, 2004.

Search for related items by subject

Subject: Friendship — Fiction.
Brothers and sisters — Fiction.
Chapter 28. Default Values for Item Import

Evergreen now supports additional functionality for importing items through Cataloging → MARC Batch Import/Export. When items are imported via a Holdings Import Profile in Cataloging → MARC Batch Import/Export, Evergreen will create an item-level record for each copy. If an item barcode, call number, shelving location, or circulation modifier is not set in the embedded holdings, Evergreen will apply a default value based on the configured Library Settings. A default prefix can be applied to the auto-generated call numbers and item barcodes.

The following Library Settings can be configured to apply these default values to imported items:

- **Vandelay: Generate Default Barcodes** — Auto-generate default item barcodes when no item barcode is present
- **Vandelay: Default Barcode Prefix** — Apply this prefix to any auto-generated item barcodes
- **Vandelay: Generate Default Call Numbers** — Auto-generate default item call numbers when no item call number is present
- **Vandelay: Default Call Number Prefix** — Apply this prefix to any auto-generated item call numbers
- **Vandelay: Default Copy Location** — Default copy location value for imported items
- **Vandelay: Default Circulation Modifier** — Default circulation modifier value for imported items
Managing Authorities
Chapter 29. Introduction

This section describes how you can create, import, view, modify, merge, and delete authority records in Evergreen.
Chapter 30. Creating Authorities

Currently in Evergreen to create a new authority record, as opposed to importing an authority record, you need to have a bib record open in the bib MARC editor.

- For example, if you want to create a new author authority you need to have a bib record that has a bib 1xx or 7xx tag with the main entry filled out.

- Then you need to right click on that 1xx or 7xx tag. In the context menu that shows up, select Create New Authority from this field, then select either Create Immediately or Create and Edit....

- If you choose Create and Edit..., after the authority MARC editor opens you need to click on the Save button to finally add the new authority record to your system.
Chapter 31. Importing Authorities

1. Click Cataloging → MARC Batch Import/Export.

2. You may create a queue to better track this import project. If you do not create a new queue, it will automatically put your records into a default queue named -.

3. Don’t set a value for Holdings Import Profile, because this doesn’t apply to authority records.

4. Select a file of authority data and put it in the File to Upload field.

5. Make sure all the settings are correct, then press Upload.

The screen displays "Uploading... Processing..." to show that the records are being transferred to the server, then displays a progress bar to show the actual import progress. When the staff client displays the progress bar, you can disconnect your staff client safely. Very large batches of records might time out at this stage.

6. Evergreen will automatically assign a thesaurus based on the Subj fixed field, which is character 11 in the 008 field.

7. Evergreen will also try to determine who edited the record (based on the MARC 905u field or the user performing the import) and set the edit date, which you can view when you examine the record in the future.

8. Once the import is finished, the staff client displays the results of the import process. You can manually display the import progress by selecting the Inspect Queue tab of the MARC Batch Import/Export interface and selecting the queue name. By default, the staff client does not display records that were imported successfully; it only shows records that conflicted with existing entries in the database. The screen shows the overall status of the import process in the top right-hand corner, with the Total and Imported number of records for the queue.

   **TIP**  
   If you are importing authorities from an external vendor and want to track this, you may wish to set a unique Record Source. This source will be visible in the MARC Editor and in the 901$s field of the imported authority records.

31.1. Setting up Authority Record Match Sets

1. Click Cataloging → MARC Batch Import/Export.

2. Click Record Match Sets.

3. If you have sufficient privileges, you will be able to click on the New Match Set. If you are unable to do so, check that you have the ADMIN_IMPORT_MATCH_SET permission.

4. Give your new set a descriptive name, an owning library, and a match set type of authority.

5. Click on the blue hyperlinked name of the match set you just created to add criteria.

6. You can match against MARC tag/subfield entries or against a record’s normalized heading.
**NOTE**

Evergreen's database stores normalized authority headings in a format that includes the thesaurus. This way, record match sets will not match terms from other thesauri, even if the term is very similar.

**TIP**

Evergreen's internal identifier is in the 901c field. If you have previously exported authority record—perhaps for an external vendor to do authority cleanup work—and you want to import them back into your catalog, you may wish to include the 901c field in your match set.
Chapter 32. Viewing and Editing Authority Records by Database ID

The authority record retriever allows catalogers to retrieve a specific authority record using its database ID. Catalogers can find those IDs in subfield $0$ of matching fields in bibliographic records.

To use the authority record retriever:

1. Click **Cataloging → Retrieve Authority Record by ID**.
2. Type in the ID number of the authority record you are interested in. Don’t include any prefixes, just the ID number.
3. Click **Submit**.
4. View or edit the authority record as needed.
Chapter 33. Manage Authorities Interface

In Evergreen to view, edit, merge, and delete authority records you would use the Manage Authorities interface through the Cataloging menu.

33.1. Searching for authorities

To search for authorities in your system, first select the Cataloging menu and then select Manage Authorities. Then proceed to fill out the search form.

1. Type in your *Search Term*
2. Select an *Authority type*, types currently include: Author, Subject, Title, Topic
3. Click on the *Submit* button

The authority search results will include the following elements from left to right:

- *Actions* menu, which can be used to select actions that affect the corresponding authority record. Actions include: *Edit, Mark for Merge, Delete*
- Count of how many bibs are linked to the corresponding authority
- Main entry of the authority, i.e the authority tag 1xx value
- *Control set* value, with LoC being the default, but others can be added
- Authority Subject heading system/thesaurus, for example a value of "a" means authority originated from the Library of Congress ([http://www.loc.gov/marc/authority/ad008.html](http://www.loc.gov/marc/authority/ad008.html))

Library of Congress list of thesaurus values:

- " = Alternate no attempt to code
- a = Library of Congress Subject Headings
- b = LC subject headings for children’s literature
- c = Medical Subject Headings
- d = National Agricultural Library subject authority file
- k = Canadian Subject Headings
- n = Not applicable
- r = Art and Architecture Thesaurus
- s = Sears List of Subject Headings
- v = Repertoire de vedettes-matieres
- z = Other
- | = No attempt to code
33.1.1. Editing authority records

Editing an authority record (or merging two authority records) can cause its linked bibliographic records to also update. For example, if you correct a spelling error in the 150 field of a subject authority record, the relevant 650 field in linked bibliographic records will also be updated to reflect the correct spelling.

**TIP**

When a bib record is automatically updated as a result of the modification of a linked authority record, the bib record's "Last Edit Date/ Time" and "Last Editing User" fields will be updated to match the time of the update and the editor of the authority record. If you'd prefer that these fields not be automatically updated, you can set the `ingest.disable_authority_auto_update_bib_meta` setting to true in the Library Settings Editor.
Working with Electronic Resources
Chapter 34. Cataloging Electronic Resources — Finding Them in Catalog Searches

There are two ways to make electronic resources visible in the catalog without adding items to the record:

1. Adding a Located URI to the record
2. Attaching the record to a bib source that is transcendent

The Located URI approach is useful for Evergreen sites where libraries have access to different electronic resources. The transcendent bib source approach is useful if all libraries have access to the same electronic resources.

Another difference between the two approaches is that electronic resources with Located URI's never appear in results where the search is limited to a specific shelving location(s). In contrast, transcendent electronic resources will appear in results limited to any shelving location.

34.1. Adding a Located URI to the Record

A Located URI allows you to add the short name for the owning library to the 856 field to indicate which organizational units should be able to find the resource. The owning organizational unit can be a branch, system, or consortium.

A global flag called *When enabled, Located URIs will provide visibility behavior identical to copies* will determine where these resources will appear in search results. This flag is available through Admin → Server Administration → Global Flags.

If the *When enabled, Located URIs will provide visibility behavior identical to copies* flag is set to False (default behavior):

- When the user's search scope is set at the owning organizational unit or to a child of the owning organizational unit, the record will appear in search results.
- When a logged-in user's preferred search library is set to the owning organizational unit or to a child of that owning organizational unit, the record will appear regardless of search scope.

If the *When enabled, Located URIs will provide visibility behavior identical to copies* flag is set to True:

- When the user's search scope is set at the owning organizational unit, at a child of the owning organizational unit, or at a parent of the owning organizational unit, the record will appear in search results.
- When a logged-in user's preferred search library is set to the owning organizational unit, to a child of the owning organizational unit, or to a parent (with the exception of the consortium) of the owning organizational unit, the record will appear regardless of search scope.
To add a located URI to the record:

1. Open the record in *MARC Edit*

2. Add a subfield 9 to the 856 field of the record and enter the short name of the organizational unit for the value. Make sure there is a 4 entered as the first indicator and a 0 entered as the second indicator. For example:

   856 40 $u http://lwn.net $y Linux Weekly News $9 BR1

   would make this item visible to people searching in a library scope of BR1 or to logged-in users who have set BR1 as their preferred search library.

   **NOTE**
   If multiple organizational units own the resource, you can enter more than one subfield 9 to the 856 field or you can enter multiple 856 fields with a subfield 9 to the record

3. Save the record

   **NOTE**
   When troubleshooting located URIs, check to make sure there are no spaces either before or after the organizational unit short name.

### 34.1.1. Located URI Example 1

The *When enabled, Located URIs will provide visibility behavior identical to copies* flag is set to False (default behavior)

The Record has two 856 fields: one with SYS1 in subfield 9 and the other with BR4 in subfield 9

- Any user searching SYS1 or any of its children (BR1, BR2, SL1) will find the record. These users will only see the URL belonging to SYS1.

- Any user searching BR4 will find the record. These users will only see the URL belonging to BR4.

- A user searching SYS2 will NOT find the record because SYS2 is a parent of an owning org unit, not a child. The same thing happens if the user is searching the consortium. In this case, the system assumes the user is unlikely to have access to this resource and therefore does not retrieve it.

- A logged-in user with a preferred search library of BR4 will find the record at any search scope. This user will see the URL belonging to BR4. Because this user previously identified a preference for using this library, the system assumes the user is likely to have access to this resource.

- A logged-in user with a preferred search library of BR4 who is searching SYS1 or any of its children will also retrieve the record. In this case, the user will see both URLs, the one belonging to SYS1 because the search library matches or is a child of the owning organizational unit and the one belonging to BR4 because it matches or is a child of the preferred search library. The URL belonging to the search library (if it is an exact match, not a child) will sort to the top.

### 34.1.2. Located URI Example 2

The *When enabled, Located URIs will provide visibility behavior identical to copies* flag is set to True
The Record has two 856 fields: one with SYS1 in subfield 9 and the other with BR4 in subfield 9

- Any user searching SYS1 or any of its children (BR1, BR2, SL1) will find the record. These users will only see the URL belonging to SYS1.
- Any user searching BR4 will find the record. These users will only see the URL belonging to BR4.
- Any user searching the consortium will find the record. These users will see both URLs in the record. In this case, the system sees this user as a potential user of SYS2 or BR4 and therefore offers them the option of accessing the resource through either URL.
- A user searching SYS2 will find the record because SYS2 is a parent of an owning org unit. The user will see the URL belonging to BR4. Once again, the system sees this user as a potential user of BR4 and therefore offers them the option of accessing this resource.
- A user searching BR3 will NOT find the record because BR3 is neither a child nor a parent of an owning organizational unit.
- A logged-in user with a preferred search library of BR4 who is searching BR3 will find the record. This user will see the URL belonging to BR4. Because this user previously identified a preference for using this library, the system assumes the user is likely to have access to this resource.
- A logged-in user with a preferred search library of BR4 who is searching SYS1 or any of its children will also retrieve the record. In this case, the user will see both URLs, the one belonging to SYS1 because the search library matches or is a child of the owning organizational unit and the one belonging to BR4 because it matches or is a child of the preferred search library. The URL belonging to the search library (if it is an exact match, not a child) will sort to the top.

## 34.2. Using Transcendant Bib Sources for Electronic Resources

Connecting a bib record to a transcendent bib source will make the record visible in search results regardless of the user's search scope.

To start, you need to create a transcendent bib source by adding it to `config.bib_source` in the Evergreen database and setting the `transcendant` field to `true`. For example:

```sql
# INSERT INTO config.bib_source(quality, source, transcendant, can_have_copies) VALUES (50, 'ebooks', TRUE, FALSE);
```

**NOTE** If you want to allow libraries to add copies to these records, set the `can_have_copies` field to `TRUE`. If you want to prevent libraries from adding copies to these records, set the `can_have_copies` field to `FALSE`.

When adding or uploading bib records for electronic resources, set the bibliographic source for the record to the newly-created transcendent bibliographic source. Using the staff client, the bibliographic source can be selected in the `MARC Batch Import` interface when importing new, non-matching records or in the `MARC Edit` interface when editing existing records.
Chapter 35. Link Checker

The Link Checker enables you to verify the validity of URLs stored in MARC records. The ability to verify URLs would benefit locations with large electronic resource collections.

35.1. Search for URLs

Search for MARC records that contain URLs that you want to verify.

1. Click Cataloging → Link Checker.
2. Click New Link Checker Session.
3. Create a session name. Note that each session must have a unique name.
4. Select a search scope from the drop down menu. Records that would be retrieved by searching Example Branch 1 (BR1) in an OPAC search would also be retrieved here. For example, a record that describes an electronic resource with a URL in the 856 $u and an org unit code, such as BR1, in the 856 $9, would be retrieved by a search of relevant keywords. Also, records that contain a URL without the $9 subfield, but also have physical copies at BR1, would be retrieved. Note that you can skip this step if you enter the org unit code of the location that you want to search in the Search field.
5. Enter search terms to retrieve records with URLs that you want to verify. You can also add a location filter, such as BR1.
6. You may further limit your search by selecting a saved search. Saved searches are filters made up of specific criteria, such as shelving location or audience. Adding a saved search to your keyword search will narrow your search for records with URLs. This step is optional.
7. Enter tags and subfields that contain URLs in the appropriate boxes. Click Add after you enter the data in the fields. You can add multiple tags and subfields by repeating this process. Evergreen will search for records that match your search terms, and then, from the set that it retrieves, it will extract any URLs from all of the tag/subfield locations you have specified for the session.
8. To view and manually verify the URLs that Evergreen retrieves, leave the Process Immediately button unchecked. If you want Evergreen to automatically verify the URLs that it retrieves, then check the box to Process Immediately.
9. Click Begin to process your search.
35.2. View Your Results

If you do not click **Process Immediately**, then you must select the links that you want to verify, and click **Verify Selected URLs**. If you click **Process Immediately**, then you skip this step, and Evergreen jumps directly to the results of the verification attempts as seen in the next step.

Evergreen displays the results of the verification attempts, including the tags that you searched, the URLs that Evergreen retrieved, the Bib Record ID, the request and result time, and the result code and text.

35.3. Manage Your Sessions

35.3.1. Edit Columns

You can use the Column Picker to add and remove columns on any of the Link Checker interfaces. To access the Column Picker, right click on any of the column headings. The columns are saved to your user account.
35.3.2. Clone Sessions

You can clone sessions that you run frequently or that have frequently-used parameters that need only minor adjustments to create new searches. To clone a session:

1. Click Cataloging → Link Checker.
2. In the Session ID column, click Clone. A copy of the parameters of that search will appear.

35.3.3. View Verification Attempts

To view the results of a verification attempt after you have closed the session, click Cataloging → Link Checker. Your link checker sessions appear in a list. To view the results of a session, click the Open link in the Session ID column.

Click Filter to refine the results on this page. To add a filter:

1. Select a column from the first drop down menu.
2. Select an operator from the second drop down menu.
3. A third field will appear. Enter the appropriate text.
4. Click Apply to apply the filter to your current results. Click Save Filters to save the filter to your user account for later use.
Record Buckets
Chapter 36. Introduction

Record buckets are containers for MARC records. Once records are in a bucket, you can take various types of actions, including:

• Editing all the records at once using the MARC Batch Editor.
• Deleting all the records in the bucket.
• Merging all the records in the bucket.
• Downloading the MARC files for all records in the bucket, so you can edit them in another program like MARCEdit.
Chapter 37. Creating Record Buckets

1. Click on Cataloging → Record Buckets.
2. On the Buckets menu, click New Bucket.
3. Give the bucket a name and (optionally) a description.
Chapter 38. Adding Records to a Bucket

38.1. From the Record Bucket Interface

1. Click on Cataloging → Record Buckets.
2. On the Buckets menu, choose the bucket that you’d like to add records to.
3. Go to the Record Query tab.
4. Enter your query into the Record Query box.
5. Select the records you would like to add.
6. On the Actions menu, click Add to Bucket.
Advanced record queries

The *Record Query* tab allows some advanced search functionality through the use of search keys, which can be combined with one another.

Table 2. Record Bucket search keys

<table>
<thead>
<tr>
<th>Search key</th>
<th>Abbreviated version</th>
<th>Usage example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>author:</td>
<td>au:</td>
<td>au:Anzaldua</td>
<td>An author, creator, or contributor</td>
</tr>
<tr>
<td>available:</td>
<td></td>
<td>available:yes</td>
<td>Limits to available items. There is no way to limit to <em>unavailable</em> items</td>
</tr>
<tr>
<td>keyword:</td>
<td>kw:</td>
<td>kw:Schirmer</td>
<td>A keyword</td>
</tr>
<tr>
<td>lang:</td>
<td></td>
<td>lang:Spanish</td>
<td>A language</td>
</tr>
<tr>
<td>series:</td>
<td>se:</td>
<td>se:avatar last airbender</td>
<td>A series title</td>
</tr>
<tr>
<td>site:</td>
<td></td>
<td>site:LIB3</td>
<td>The shortname of the library/system/consortium you'd like to search</td>
</tr>
<tr>
<td>subject:</td>
<td>su:</td>
<td>su:open source software</td>
<td>A subject</td>
</tr>
<tr>
<td>subject</td>
<td>geographic:</td>
<td>subject</td>
<td>geographic:Uruguay</td>
</tr>
<tr>
<td>title:</td>
<td>ti:</td>
<td>ti:Harry Potter</td>
<td>Title proper or alternate title</td>
</tr>
<tr>
<td>title</td>
<td>proper:</td>
<td>title</td>
<td>proper:Harry Potter</td>
</tr>
</tbody>
</table>

You can combine these in the same query, e.g. `ti:borderlands au:anzaldua available:yes`. However — with the exception of the *lang* search key, you should not repeat the same search key twice.

**TIP** You can use the same boolean operator symbols that are used in the OPAC (`||` for boolean OR, `&&` for boolean AND, and `-` for boolean NOT).
Chapter 39. Bibliographic Record Merging and Overlay

Catalogers can merge or overlay records in record buckets or using records obtained from a Z39.50 service.

39.1. Merge Records in Record Buckets

1. Click Cataloging>Record Buckets.
2. Create and/or select a record bucket.
3. Select the records that you want to merge, and click Actions>Merge Selected Records.

1. The Merge Selected Records interface appears.
2. The records to be merged appear on the right side of the screen. Click Use as Lead Record to select a lead record from those that need to be merged.

1. Select a merge profile from the drop down box.
1. After you select the profile, you can preview the changes that will be made to the record.

2. You can change the merge profile at any time; after doing so, the result of the merge will be recalculated. The merge result will also be recalculated after editing the lead record, changing which record is to be used as lead, or removing a record from consideration.

3. When you are satisfied that you have selected the correct merge profile, click the Merge button in the bottom right corner.

3. Note that merge profiles that contain a preserve field specification are not available to be chosen in this interface, as they would have the effect of reversing which bibliographic record is considered the target of the merge.

39.2. Track Record Merges

When 2 or more bib records are merged in a record bucket, all records involved are stamped with a new merge_date value. For any bib record, this field indicates the last time it was involved in a merge. At the same time, all subordinate records (i.e. those deleted as a product of the merge) are stamped with a merged_to value indicating which bib record the source record was merged with.

In the browser client bib record display, a warning alert now appears along the top of the page (below the Deleted alert) indicating when a record was used in a merge, when it was merged, and which record it was merge with, rendered as a link to the target record.
39.3. Merge Records Using Z39.50

1. Search for a record in the catalog that you want to overlay.
2. Select the record, and click **MARC View**.
3. Select **Mark for: Overlay Target**.

1. Click **Cataloging>Import Record from Z39.50**.
2. Search for the lead record that you want to overlay within the Z39.50 interface.
3. Select the desired record, and click **Overlay**.

1. The record that you have targeted to be overlaid, and the new record, appear side by side.
1. You can edit the lead record before you overlay the target. To edit the record, click the **Edit Z39.50 Record** button above the lead record.

2. The MARC editor will appear. You can make your changes in the MARC editor, or you can select the **Flat Text Editor** to make changes. After you have edited the record, click **Modify** in the top right corner, and then **Use Edits** in the bottom right corner. Note that the record you are editing is the version from the Z39.50 server not including any changes that would be made as a result of applying the selected merge file.

3. You will return to the side-by-side comparison of the records and then can proceed with the overlay.

4. Once you are satisfied with the record that you want to overlay, select a merge profile from the drop down box, **Choose merge profile**.

5. Click **Overlay**. The overlay will occur, and you will be taken back to the Z39.50 interface.

6. Note that the staff client remembers the last merge overlay profile that you selected, so the next time that you open the interface, it will default to that profile. Simply change the profile to make a different selection.

7. Also note when the merge profile is applied, the Z39.50 record acts as the target of the merge. For example, if your merge profile adds 650 fields, those 650 fields are brought over from the record that already exists in the Evergreen database (i.e., the one that you are overlaying from Z39.50).

8. Also note that merge profiles that contain a preserve field specification are not available to be chosen in this interface, as they would have the effect of reversing which bibliographic record is considered the target of the merge.

### 39.4. New Admin Settings

1. Go to **Admin>Local Administration>Library Settings Editor>Upload Default Merge Profile (Z39.50 and Record Buckets)**.

2. Select a default merge profile, and click **Update Setting**. The merge profiles that appear in this...
drop down box are those that are created in MARC Batch Import/Export. Note that catalogers will only see merge profiles that are allowed by their org unit and permissions.
Chapter 40. Introduction

This function is used to batch edit MARC records either adding a field, removing a field or changing the contents of a field.

What MARC Batch Edit Can and Can’t Do

MARC Batch Edit is a powerful tool, but it also has some limitations. This tool can do the following tasks to a group of MARC records:

• Remove all instances of a specific tag (e.g. remove all 992 tags)
• Remove all instances of a specific tag if a particular subfield has a particular value (e.g. remove all 650 fields in which the $2 is fast)
• Remove all instances of a specific subfield (e.g. remove all 245$h)
• Remove all instances of a specific set of subfields
• Add a field
• Add a subfield to an existing field
• Replace data in a specific field or subfield

It cannot do more advanced tasks, such as:

• Swapping data from one field to another
• Deduplicating MARC records
• Complex logic based on existing data

For more advanced projects, you may wish to export your records and use a free tool such as MARCEdit or PyMARC.
Chapter 41. Setting Up a Batch Edit Session

Record Source
   This includes options to batch edit identifying MARC records in a record bucket, CSV file or by record id.

Go! (button)
   This button runs the action defined by the rule template(s).

41.1. Action (Rule Type)

Replace
   Replaces the value in a MARC field for a batch of records.

Delete
   Removes a MARC field and its contents from the batch of records.

Add
   Use this to add a field and its contents to a batch of records.

41.2. Other Template Fields

MARC Tag
   This is used to identify the field for adding, replacing, or deleting.

Subfield (optional)
   Indicates which subfield is being edited.

MARC Data
   Use this to indicate the data to add or used in replacing the existing data.

41.3. Advanced Matching Restrictions (Optional)

Subfield Regular Expression:: Using PERL syntax for a regular expression to identify the data to be removed or replaced.

Running a Template to Add, Delete, or Replace MARC data
1. Click Cataloging→MARC Batch Edit
2. Select Record source
3. Select the appropriate bucket, load the CSV file or enter record id depending on Record source selected
4. Select the Action Rule
5. Enter the MARC Tag with no indicators (eg. 245)
6. Enter the subfields with no spaces. Subfields are optional. Multiple subfield can be entered
such as *auz*.

7. Enter the **MARC Data** which is the value in the fields

8. Enter optional **Advanced Matching Restrictions**
   - a. Subfield
   - b. Regular Expression (using PERL syntax)

9. Click **Go!**

10. Results page will display indicating the number of records successfully edited
Chapter 42. Examples

42.1. Adding a new field to all records

1. In the action menu, choose Add.
2. In MARC Tag, type the MARC tag number.
3. Leave the Subfields field blank.
4. In MARC Data, type the field you would like to add.

42.2. Delete a field if it contains a particular string

1. In the action menu, choose Delete.
2. In MARC Tag, type the MARC tag number.
3. Leave the Subfields field blank.
4. In MARC Data, type the field you would like to add.
5. In the subfield field under Advanced Matching Restriction, type the subfield code where you expect to see the string.
6. In Regular Expression, type the string you expect to see.
Z39.50 copy cataloging
Chapter 43. Overlay Existing Catalog Record via Z39.50 Import

This feature enables you to replace a catalog record with a record obtained through a Z39.50 search. No new permissions or administrative settings are needed to use this feature.

To Overlay an Existing Record via Z39.50 Import:

1) Click Cataloging → Import Record from Z39.50

2) Select at least one Service in addition to the Local Catalog in the Service and Credentials window in the top right panel.

3) Enter search terms in the Query window in the top left panel.

4) Click Search.

5) The results will appear in the lower window.

6) Select the record in the local catalog that you wish to overlay.

7) Click Mark Local Result as Overlay Target

8) A confirmation message appears. Click OK.

9) Select the record that you want to replace the existing catalog record.
10) Click Overlay.

11) The record that you selected will open in the MARC Editor. Make any desired changes to the record, and click Overlay Record.

12) The catalog record that you want to overlay will appear in a new window. Review the MARC record to verify that you are overlaying the correct catalog record.

13) If the correct record appears, click Overlay.
14) A confirmation message will appear to confirm that you have overlaid the record. Click **Ok**.

15) The screen will refresh in the OPAC View to show that the record has been overlaid.

---

**The sealed letter** /Emma Donoghue.


**Record details**

- ISBN: 9780151015498
- ISBN: 015101549X
- Physical Description: 396 p. :24 cm.
- Publisher: Harcourt, c2008.

**Search for related items by subject**

Subject: Cordrington, Henry John Sir 1808-1877 — Fiction.
Cordrington, Helen d. 1876 — Fiction.
Faithfull, Emily 1838?-1895 — Fiction.
Triangles (Interpersonal relations) — Fiction.
Divorce — Great Britain — Fiction.

Genre: Domestic fiction.
Chapter 44. Z39.50 Search Enhancements

Abstract

In Evergreen version 2.5, you will be able to search multiple Z39.50 sources simultaneously from record buckets. Using this feature, you can match records from Z39.50 sources to catalog records in your bucket and import the Z39.50 records via Vandelay.

Administration

The following administrative interfaces will enable you to configure Z39.50 search parameters.

Z39.50 Index Field Maps

Click Administration → Server Administration → Z39.50 Index Field Maps to map bib record indexes (metabib fields and record attributes) in your catalog records to Z39.50 search attributes. Metabib fields are typically free form fields found in the body of a catalog record while record attributes typically have only one value and are often found in the leader.

You can map a metabib field or a record attribute to a Z39.50 attribute or a Z39.50 attribute type. To map a specific field in your catalog record to a specific field in a chosen Z39.50 source, you should map to a Z39.50 attribute. For example, if you want the Personal Author in your catalog record to map to the Author field when searching the Library of Congress, then you should do the following:

1. Click New or double-click to edit an existing map.
2. Select the Metabib Field from the drop down menu.
3. Select the appropriate source and field from the Z39.50 Attribute drop down menu.
4. Click Save.

Alternatively, if you want the Personal Author in your catalog record to map to the generic author field of any Z39.50 source, then you should do the following:

1. Click New or double-click to edit an existing map.
2. Select the Metabib Field from the drop down menu.
3. Select the appropriate heading from the Z39.50 Attribute Type drop down menu.
4. Click Save.

Z39.50 servers

Click Admin → Server Admin → Z39.50 Servers to input your Z39.50 server. Click the hyperlinked name of any server to view the Z39.50 search attribute types and settings. These settings describe how the search values (from a metabib field or record attribute) are translated into Z39.50 searches.

Apply Quality Sets to Z30.50 Sources

From this interface, you can rank the quality of incoming search results according to the match set that you have established and their Z39.50 point of origin. By applying a quality score, you tell...
1. Click Cataloging → MARC Batch Import/Export.
2. Click Record Match Sets. Match Sets specify the MARC attributes, tags, and subfields that you want Evergreen to use to identify matches between catalog and incoming records.
3. Rank the quality of the records from Z39.50 sources by adding quality metrics for the match set. Click MARC Tag and Subfield, and enter the 901z tag and subfield, specify the Z39.50 source, and enter a quality metric. Source quality increases as the numeric quality increases.

**Org Unit Settings**

Org Unit settings can be set for your local branch, your system, or your consortium. To access these settings, click Administration → Local Administration → Library Settings Editor → Maximum Parallel Z39.50 Batch Searches.

Two new settings control the Z39.50 search enhancements.

1. Maximum Parallel Z39.50 Batch Searches - This setting enables you to set the maximum number of Z39.50 searches that can be in-flight at any given time when performing batch Z39.50 searches. The default value is five (5), which means that Evergreen will perform 5 searches at a given time regardless of the number of sources selected. The searches will be divided between the sources selected. Thus, if you maintain this default and perform a search using two Z39.50 sources, Evergreen will conduct five searches, shared between the two sources.
2. Maximum Z39.50 Batch Search Results - This setting enables you to set the maximum number of search results to retrieve and queue for each record + Z39 source during batch Z39.50 searches. The default value is five (5).

**Matching Records in Buckets with Records from Z39.50 Sources**

1. Add records to a bucket.
2. Click Bucket Actions → Locate Z39.50 Matches. A pop up window will appear.
3. Select a Z39.50 Server(s).
4. Select a Z39.50 Search Index(es). Note that selecting multiple checkboxes will AND the search indexes.
5. Select a Vandelay queue from the drop down menu to which you will add your results, or create a queue by typing its name in the empty field.
6. Select a **Match Set**. The Match Set is configured in Vandelay and, in this instance, will only be used to compare the Z39.50 results with the records in your bucket.

7. Click **Perform Search**.

1. Status information will appear, including the number of records in the bucket that were searched, the matches that were found, and the progress of the search. When the search is complete, click **Open Queue**.

1. The Vandelay Queue will display. Matching records are identified in the **Matches** column. From this interface, import records according to your normal procedure. It is suggested that to merge the incoming records with the catalog records, you should choose an option to import the
1. The records from the Z39.50 search will merge with the catalog records. NOTE: A new column has been added to this interface to identify the Z39.50 source. When records are imported to the Vandelay queue via a record bucket, Evergreen tags the Z39.50 source and enters the data into the $901z.
Using the Public Access Catalog
Chapter 45. Basic Search

From the OPAC home, you can conduct a basic search of all materials owned by all libraries in your Evergreen system.

This search can be as simple as typing keywords into the search box and clicking the Search button. Or you can make your search more precise by limiting your search by fields to search, material type or library location.

The Homepage contains a single search box for you to enter search terms. You can get to the Homepage at any time by clicking the Another Search link from the leftmost link on the bar above your search results in the catalogue, or you can enter a search anywhere you see a search box.

You can select to search by:

- **Keyword**: finds the terms you enter anywhere in the entire record for an item, including title, author, subject, and other information.
- **Title**: finds the terms you enter in the title of an item.
- **Journal Title**: finds the terms you enter in the title of a serial bib record.
- **Author**: finds the terms you enter in the author of an item.
- **Subject**: finds the terms you enter in the subject of an item. Subjects are categories assigned to items according to a system such as the Library of Congress Subject Headings.
- **Series**: finds the terms you enter in the title of a multi-part series.

**TIP** To search an item copy call number, use Advanced Search: Numeric

### 45.1. Formats

You can limit your search by formats based on MARC fixed field type:

- **All Books**
- **All Music**
- **Audiocassette music recording**
- **Blu-ray**
- **Braille**
- **Cassette audiobook**
• CD Audiobook
• CD Music recording
• DVD
• E-audio
• E-book
• E-video
• Equipment, games, toys
• Kit
• Large Print Book
• Map
• Microform
• Music Score
• Phonograph music recording
• Phonograph spoken recording
• Picture
• Serials and magazines
• Software and video games
• VHS

45.1.1. Libraries

If you are using a catalogue in a library or accessing a library's online catalogue from its homepage, the search will return items for your local library. If your library has multiple branches, the result will display items available at your branch and all branches of your library system separately.
Chapter 46. Advanced Search

Advanced searches allow users to perform more complex searches by providing more options. Many kinds of searches can be performed from the Advanced Search screen. You can access by clicking Advanced Search on the catalogue Homepage or search results screen.

The available search options are the same as on the basic search. But you may use one or many of them simultaneously. If you want to combine more than three search options, use Add Search Row button to add more search input rows. Clicking the X button will close the search input row.

46.1. Sort Results

By default, the search results are in order of greatest to least relevance, see Order of Results. In the sort results menu you may select to order the search results by relevance, title, author, or publication date.

46.2. Search Library

The current search library is displayed under Search Library drop down menu. By default it is your library. The search returns results for your local library only. If your library system has multiple branches, use the Search Library box to select different branches or the whole library system.

46.3. Limit to Available

This checkbox is at the bottom line of Search Library. Select Limit to Available to limit results to those titles that have items with a circulation status of "available" (by default, either Available or Reshelving).

46.4. Exclude Electronic Resources

This checkbox is below Limit to Available. Select Exclude Electronic Resources to limit results to those bibliographic records that do not have an "o" or "s" in the Item Form fixed field (electronic forms) and overrides other form limiters.

This feature is optional and will not appear for patrons or staff until enabled.

TIP
To display the Exclude Electronic Resources checkbox in the advance search page and search results, set the ctx.exclude ELECTRONIC_CHECKBOX setting in config.tt2 to 1.
46.5. Search Filter

You can filter your search by *Item Type*, *Item Form*, *Language*, *Audience*, *Video Format*, *Bib Level*, *Literary Form*, *Search Library*, and *Publication Year*. Publication year is inclusive. For example, if you set *Publication Year* Between 2005 and 2007, your results can include items published in 2005, 2006 and 2007.

For each filter type, you may select multiple criteria by holding down the *CTRL* key as you click on the options. If nothing is selected for a filter, the search will return results as though all options are selected.

46.5.1. Search Filter Enhancements

Enhancements to the Search Filters now makes it easier to view, remove, and modify search filters while viewing search results in the Evergreen OPAC. Filters that are selected while conducting an advanced search in the Evergreen OPAC now appear below the search box in the search results interface.

For example, the screenshot below shows a Keyword search for "violin concerto" while filtering on *Item Type*: Musical sound recording and *Shelving Location*: Music.
In the search results, the Item Type and Shelving Location filters appear directly below the search box.
Each filter can be removed by clicking the X next to the filter name to modify the search within the search results screen. Below the search box on the search results screen, there is also a link to Refine My Original Search, which will bring the user back to the advanced search screen where the original search parameters selected can be viewed and modified.

### 46.6. Numeric Search

If you have details on the exact item you wish to search for, use the Numeric Search tab on the advanced search page. Use the drop-down menu to select your search by ISBN, ISSN, Bib Call Number, Call Number (Shelf Browse), LCCN, TCN, or Item Barcode. Enter the information and then click the Search button.

### 46.7. Expert Search

If you are familiar with MARC cataloging, you may search by MARC tag in the Expert Search option on the left of the screen. Enter the three-digit tag number, the subfield if relevant, and the value or text that corresponds to the tag. For example, to search by publisher name, enter 260 b Random
To search several tags simultaneously, use the *Add Row* option. Click *Submit* to run the search.

**TIP**

Use the MARC Expert Search only as a last resort, as it can take much longer to retrieve results than by using indexed fields. For example, rather than running an expert search for "245 a Gone with the wind", simply do a regular title search for "Gone with the wind".
Chapter 47. Boolean operators

Classic search interfaces (that is, those used primarily by librarians) forced users to learn the art of crafting search phrases with Boolean operators. To a large extent this was due to the inability of those systems to provide relevancy ranking beyond a "last in, first out" approach. Thankfully, Evergreen, like most modern search systems, supports a rather sophisticated relevancy ranking system that removes the need for Boolean operators in most cases.

By default, all terms that have been entered in a search query are joined with an implicit **AND** operator. Those terms are required to appear in the designated fields to produce a matching record: a search for *golden compass* will search for entries that contain both *golden* and *compass*.

Words that are often considered Boolean operators, such as **AND**, **OR**, and **NOT**, are not special in Evergreen: they are treated as just another search term. For example, a title search for *golden* and *compass* will not return the title *Golden Compass*.

However, Evergreen does support Boolean searching for those rare cases where you might require it, using symbolic operators as follows:

*Table 3. Boolean symbolic operators*

<table>
<thead>
<tr>
<th>Operator</th>
<th>Symbol</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>AND</td>
<td>&amp;&amp;</td>
<td>a &amp;&amp; b</td>
</tr>
<tr>
<td>OR</td>
<td></td>
<td></td>
</tr>
<tr>
<td>NOT</td>
<td><code>term</code></td>
<td>a -b</td>
</tr>
</tbody>
</table>
Chapter 48. Search Tips

Evergreen tries to approach search from the perspective of a major search engine: the user should simply be able to enter the terms they are looking for as a general keyword search, and Evergreen should return results that are most relevant given those terms. For example, you do not need to enter author's last name first, nor do you need to enter an exact title or subject heading. Evergreen is also forgiving about plurals and alternate verb endings, so if you enter *dogs*, Evergreen will also find items with *dog*.

The search engine has no *stop words* (terms are ignored by the search engine): a title search for *to be or not to be* (in any order) yields a list of titles with those words.

- Don’t worry about white space, exact punctuation, or capitalization.
  1. White spaces before or after a word are ignored. So, a search for [*golden compass*] gives the same results as a search for [*golden compass*].
  2. A double dash or a colon between words is reduced to a blank space. So, a title search for *golden:compass* or *golden — compass* is equivalent to *golden compass*.
  3. Punctuation marks occurring within a word are removed; the exception is _. So, a title search for _gol_den com_pass_ gives no result.
  4. Diacritical marks and solitary & or | characters located anywhere in the search term are removed. Words or letters linked together by . (dot) are joined together without the dot. So, a search for *go|l|den & comp.ass* is equivalent to *golden compass*.
  5. Upper and lower case letters are equivalent. So, *Golden Compass* is the same as *golden compass*.

- Enter your search words in any order. So, a search for *compass golden* gives the same results as a search for *golden compass*. Adding more search words gives fewer but more specific results.
  - This is also true for author searches. Both *David Suzuki* and *Suzuki, David* will return results for the same author.

- Use specific search terms. Evergreen will search for the words you specify, not the meanings, so choose search terms that are likely to appear in an item description. For example, the search *luxury hotels* will produce more relevant results than *nice places to stay*.

- Search for an exact phrase using double-quotes. For example “*golden compass*”.
  - The order of words is important for an exact phrase search. *golden compass* is different than *compass golden*.
  - White space, punctuation and capitalization are removed from exact phrases as described above. So a phrase retains its search terms and its relative order, but not special characters and not case.
  - Two phrases are joined by and, so a search for “*golden compass*” “*dark materials*” is equivalent to *golden compass and dark materials*.

- **Truncation** Words may be right-hand truncated using an asterisk. Use a single asterisk * to truncate any number of characters. (example: *environment* *agency*)
Chapter 49. Search Methodology

49.1. Stemming

A search for *dogs* will also return hits with the word dog and a search for parenting will return results with the words parent and parental. This is because the search uses stemming to help return the most relevant results. That is, words are reduced to their stem (or root word) before the search is performed.

The stemming algorithm relies on common English language patterns - like verbs ending in *ing* - to find the stems. This is more efficient than looking up each search term in a dictionary and usually produces desirable results. However, it also means the search will sometimes reduce a word to an incorrect stem and cause unexpected results. To prevent a word or phrase from stemming, put it in double-quotes to force an exact search. For example, a search for *parenting* will also return results for *parental*, but a search for "parenting" will not.

Understanding how stemming works can help you to create more relevant searches, but it is usually best not to anticipate how a search term will be stemmed. For example, searching for *gold compass* does not return the same results as *golden compass*, because *-en* is not a regular suffix in English, and therefore the stemming algorithm does not recognize *gold* as a stem of *golden*.

49.2. Order of Results

By default, the results are listed in order of relevance, similar to a search engine like Google. The relevance is determined using a number of factors, including how often and where the search terms appear in the item description, and whether the search terms are part of the title, subject, author, or series. The results which best match your search are returned first rather than results appearing in alphabetical or chronological order.

In the *Advanced Search* screen, you may select to order the search results by relevance, title, author, or publication date before you start the search. You can also re-order your search results using the *Sort Results* dropdown list on the search result screen.
Chapter 50. Search Results

The search results are a list of relevant works from the catalogue. If there are many results, they are divided into several pages. At the top of the list, you can see the total number of results and go back and forth between the pages by clicking the links that say Previous or Next on top or bottom of the list. You can also click on the adjacent results page number listed. These page number links allow you to skip to that results page, if your search results needed multiple pages to display. Here is an example:

Brief information about the title, such as author, edition, publication date, etc. is displayed under each title. The icons beside the brief information indicate formats such as books, audio books, video recordings, and other formats. If you hover your mouse over the icon, a text explanation will show up in a small pop-up box.

Clicking a title goes to the title details. Clicking an author searches all works by the author. If you want to place a hold on the title, click Place Hold beside the format icons.

On the top right, there is a Limit to Available checkbox. Checking this box will filter out those titles with no available copies in the library or libraries at the moment. Usually you will see your search results are re-displayed with fewer titles.

When enabled, under the Limit to Available checkbox, there is an Exclude Electronic Resources checkbox. Checking this box will filter out materials that are cataloged as electronic in form.

The Sort by dropdown list is found at the top of the search results, beside the Show More Details link. Clicking an entry on the list will re-sort your search results accordingly.
50.1. Facets: Subjects, Authors, and Series

At the left, you may see a list of *Facets of Subjects, Authors, and Series*. Selecting any one of these links filters your current search results using that subject, author, or series to narrow down your current results. The facet filters can be undone by clicking the link a second time, thus returning your original results before the facet was activated.

**Search Results Results 1 - 10**

<table>
<thead>
<tr>
<th>Personal Author</th>
<th>More</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bartók, Béla 1881-1945</td>
<td>(2)</td>
</tr>
<tr>
<td>Beethoven, Ludwig van 1770-1827</td>
<td>(2)</td>
</tr>
<tr>
<td>Brahms, Johannes 1833-1897</td>
<td>(2)</td>
</tr>
<tr>
<td>Carter, Elliott 1908-1972</td>
<td>(2)</td>
</tr>
<tr>
<td>Mozart, Wolfgang Amadeus 1756-1791</td>
<td>(2)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Topic Subject</th>
<th>More</th>
</tr>
</thead>
<tbody>
<tr>
<td>Concertos (Violin)</td>
<td>(15)</td>
</tr>
<tr>
<td>Concertos (Piano)</td>
<td>(2)</td>
</tr>
<tr>
<td>Music</td>
<td>(2)</td>
</tr>
<tr>
<td>Suites (Orchestra)</td>
<td>(2)</td>
</tr>
<tr>
<td>Ballets</td>
<td>(1)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Series Title</th>
<th>More</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columbia Masterworks</td>
<td>(1)</td>
</tr>
<tr>
<td>Digital Classics</td>
<td>(1)</td>
</tr>
<tr>
<td>Great recordings of the century</td>
<td>(1)</td>
</tr>
<tr>
<td>Hawkes Pocket Scores : 740</td>
<td>(1)</td>
</tr>
<tr>
<td>Student composers' concert</td>
<td>(1)</td>
</tr>
</tbody>
</table>

50.2. Availability

The number of available copies and total copies are displayed under each search result's call number. If you are using a catalogue inside a library or accessing a library's online catalogue from its homepage, you will see how many copies are available in the library under each title, too. If the library belongs to a multi-branch library system you will see an extra row under each title showing how many copies are available in all branches.
You may also click the Show More Details link at the top of the results page, next to the Limit to available items check box, to view each search result’s copies’ individual call number, status, and shelving location.

50.3. Viewing a record

Click on a search result’s title to view a detailed record of the title, including descriptive information, location and availability, current holds, and options for placing holds, add to my list, and print/email.
**Violin concerto**
*Penderecki, Krzysztof, 1933- (Author).*

**Electronic resources**

<table>
<thead>
<tr>
<th>Link text here</th>
<th>Public note here</th>
</tr>
</thead>
</table>

**Available copies**

- 26 copies at Example Consortium.

**Current holds**

- 1 current hold with 31 total copies.

<table>
<thead>
<tr>
<th>Location</th>
<th>Call Number / Copy Notes</th>
<th>Barcode</th>
<th>Shelving Location</th>
<th>Status</th>
<th>Due Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example Branch 1</td>
<td>780 B92 (Text)</td>
<td>CONC40000628</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>780 B92 (Text)</td>
<td>CONC41000628</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>NL 2533 B34 C92 (Text)</td>
<td>CONC40000128</td>
<td>Stacks</td>
<td>Checked out</td>
<td>05/12/2015</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>NL 2533 B34 C92 (Text)</td>
<td>CONC41000128</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>NL 2533 B34 C92 (Text)</td>
<td>CONC42000128</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>NL 2533 B34 C92 (Text)</td>
<td>CONC43000128</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>NL 2533 B34 C92 (Text)</td>
<td>CONC44000128</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 2</td>
<td>780 A92 (Text)</td>
<td>CONC50000728</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 2</td>
<td>780 A92 (Text)</td>
<td>CONC51000728</td>
<td>Stacks</td>
<td>Available</td>
<td>-</td>
</tr>
<tr>
<td>Example Branch 2</td>
<td>ML 1263F92 (Text)</td>
<td>CONC50000228</td>
<td>Stacks</td>
<td>Checked out</td>
<td>04/28/2015</td>
</tr>
</tbody>
</table>

**Record details**

- **Physical Description**: 1 sound disc (37 min.) : 33 1/3 rpm, stereo.
- **Publisher**: New York, NY : Columbia [Records], 1979.

**Content descriptions**

- **General Note**: Program notes by M.A. Feldman.

**Search for related items by subject**

- **Subject**: Concertos (Violin)

**Search for related items by series**

- **Columbia Masterworks**
Chapter 51. Details

The record shows details such as the cover image, title, author, publication information, and an abstract or summary, if available.

Near the top of the record, users can easily see the number of copies that are currently available in the system and how many current holds are on the title.

If there are other formats and editions of the same work in the database, links to those alternate formats will display. The formats used in this section are based on the configurable catalog icon formats.

Ready player one / Ernest Cline.
Cline, Ernest. (Author).

The Record Details view shows how many copies are at the library or libraries you have selected, and whether they are available or checked out. It also displays the Call number and Copy Location for locating the item on the shelves. Clicking on Text beside the call number will allow you to send the item’s call number by text message, if desired. Clicking the location library link will reveal information about owning library, such as address and open hours.

Below the local details you can open up various tabs to display more information. You can select Reviews and More to see the book’s summaries and reviews, if available. You can select Shelf Browser to view items appearing near the current item on the library shelves. Often this is a good way to browse for similar items. You can select MARC Record to display the record in MARC format. If your library offers the service, clicking on Awards, Reviews, and Suggested Reads will reveal that additional information.

NOTE
Copies are sorted by (in order): org unit, call number, part label, copy number, and barcode.

51.1. Placing Holds

Holds can be placed on either title results or search results page. If the item is available, it will be
pulled from the shelf and held for you. If all copies at your local library are checked out, you will be placed on a waiting list and you will be notified when items become available.

On title details page, you can select the Place Hold link in the upper right corner of the record to reserve the item. You will need your library account user name and password. You may choose to be notified by phone or email.

In the example below, the phone number in your account will automatically show up. Once you select the Enable phone notifications for this hold checkbox, you can supply a different phone number for this hold only. The notification method will be selected automatically if you have set it up in your account references. But you still have a chance to re-select on this screen. You may also suspend the hold temporarily by checking the Suspend box. Click the Help beside it for details.

You can view and cancel a hold at anytime. Before your hold is captured, which means an item has been held waiting for you to pick up, you can edit, suspend or activate it. You need log into your patron account to do it. From your account you can also set up a Cancel if not filled by date for your hold. Cancel if not filled by date means after this date, even though your hold has not been fulfilled you do not need the item anymore.

**Place Hold**

*Harry Potter and the goblet of fire / by J.K. Rowling ; illustrations by Mary GrandPré.*

Pickup location: Example Branch 1

Notify when hold is ready for pickup?

- [ ] Yes, by Email
  
  Email Address: jane@yahoo.com

- [ ] Yes, by Phone
  
  Phone Number: 617-123-4567

[Submit] [Cancel]

### 51.2. Permalink

The record summary page offers a link to a shorter permalink that can be used for sharing the record with others. All URL parameters are stripped from the link with the exception of the locg and copy_depth parameters. Those parameters are maintained so that people can share a link that displays just the holdings from one library/system or displays holdings from all libraries with a specific library’s holdings floating to the top.
51.3. SMS Call Number

If configured by the library system administrator, you may send yourself the call number via SMS message by clicking on the Text link, which appears beside the call number.

<table>
<thead>
<tr>
<th>Location</th>
<th>Call Number / Copy Notes</th>
<th>Barcode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example Branch 1</td>
<td>780 B92 (Text)</td>
<td>CONC40000628</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>780 B92 (Text)</td>
<td>CONC41000628</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>ML 2533 B34 C92 (Text)</td>
<td>CONC40000128</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>ML 2533 B34 C92 (Text)</td>
<td>CONC41000128</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>ML 2533 B34 C92 (Text)</td>
<td>CONC42000128</td>
</tr>
<tr>
<td>Example Branch 1</td>
<td>ML 2533 B34 C92 (Text)</td>
<td>CONC43000128</td>
</tr>
</tbody>
</table>

**WARNING** Carrier charges may apply when using the SMS call number feature.

51.4. Going back

When you are viewing a specific record, you can always go back to your title list by clicking the link Search Results on the top right or left bottom of the page.
You can start a new search at any time by entering new search terms in the search box at the top of the page, or by selecting the Another Search or Advanced Search links in the left-hand sidebar.
Appendix A: Attributions

Copyright © 2009-2018 Evergreen DIG
Copyright © 2007-2018 Equinox
Copyright © 2007-2018 Dan Scott
Copyright © 2009-2018 BC Libraries Cooperative (SITKA)
Copyright © 2008-2018 King County Library System
Copyright © 2009-2018 Pioneer Library System
Copyright © 2009-2018 PALS
Copyright © 2009-2018 Georgia Public Library Service
Copyright © 2008-2018 Project Conifer
Copyright © 2009-2018 Bibliomation
Copyright © 2008-2018 Evergreen Indiana
Copyright © 2008-2018 SC LENDS
Copyright © 2012-2018 CW MARS

DIG Contributors

- Hilary Caws-Elwitt, Susquehanna County Library
- Karen Collier, Kent County Public Library
- George Duimovich, NRCan Library
- Lynn Floyd, Anderson County Library
- Sally Fortin, Equinox Software
- Wolf Halton, Lyrasis
- Jennifer Pringle, SITKA
- June Rayner, eiNetwork
- Steve Sheppard
- Ben Shum, Bibliomation
- Roni Shwaish, eiNetwork
- Robert Souliere, Mohawk College
- Remington Steed, Calvin College
- Jeanette Lundgren, CW MARS
- Tim Spindler, CW MARS
• Jane Sandberg, Linn-Benton Community College
• Lindsay Stratton, Pioneer Library System
• Yamil Suarez, Berklee College of Music
• Jenny Turner, PALS
Appendix B: Admonitions

- Note

- warning

- caution

- tip
Appendix C: Licensing

This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.
Index

A
acquisitions cost, 31
active date, 28
advanced search
exclude electronic resources, 124
expert search, 127
limit to available, 124
numeric search, 127
search filters, 125
search library, 124
sort results, 124

C
call numbers
editing, 31
copies, 28
activating, 28
editing, 31
copy number, 31
copy tags, 55

F
formats
audiobooks, 122
books, 122
music, 122
video, 122

H
holdings editor, 31

I
item labels, 28
item number, 31
items, 28
activating, 28
editing, 31

M
MARC records
importing
using the staff client, 65

O
OPAC, 122

P
pocket labels, 28
printing
footers, 10, 11, 29, 29
headers, 10, 11, 29, 29
item labels, 28
spine labels, 28

S
search
AND operator, 129
NOT operator, 129
OR operator, 129
author, 122
bib call number, 122
boolean, 129
journal title, 122
keyword, 122
order of results, 131
series, 122
stemming, 131
stop words, 130
subject, 122
title, 122
truncation, 130
search box, 122
search results, 132
availability, 133
details, 136
facets: subjects
authors, 133
going back, 138
placing holds, 136
viewing a record, 134
spine labels, 28
staff client
logging in, 6
logging out, 7
registering a workstation, 5

V
volumes
editing, 31